iphone-ticker.de — Alles zum iPhone. Seit 2007. 26 052 Artikel
Update korrigiert neue Funktion

FRITZ!App WLAN: Probleme bei Bewertung des Repeater-Standorts beseitigt

52 Kommentare 52

Bereits vergangenen Monat hatten wir euch über die neue Funktion „Repeater-Position bewerten“ in der FRITZ!App WLAN informiert. Allerdings hat das Ganze nicht bei allen Nutzer wie geplant funktioniert. Mit der jetzt verfügbaren Version 1.2.1 der App sollten die Probleme behoben sein.

Fritz Wlan App

Die Fritz!App WLAN informiert fortan nicht mehr nur über den Datendurchsatz zwischen Router und mobilem Endgerät, sondern kann nun auch beim Einrichten neuer Repeater helfen und dabei zur Hand gehen, den optimalen Ort für die Platzierung eines neuen oder auch schon vorhandenen Repeaters ermitteln. AVM liefert damit eine Funktion nach, von der Android-Anwender schon länger profitieren konnten.

Neu in Version 1.2

  • Die neue Funktion „Meine Repeater > Repeater-Position bewerten“ prüft die Verbindungsqualität zwischen Ihrer FRITZ!Box und Ihrem FRITZ!Repeater und gibt Verbesserungshinweise
  • Die neue Funktion „Meine Repeater > Repeater einrichten“ hilft bei der Positionierung eines neuen Repeaters

Neu in Version 1.2.1-

  • Behoben: Bei der Bewertung der Repeater-Position wurden FRITZ!Box-Produkte nicht immer zuverlässig erkannt
Laden im App Store
‎FRITZ!App WLAN
‎FRITZ!App WLAN
Entwickler: AVM GmbH
Preis: Kostenlos
Laden
Mittwoch, 06. Mrz 2019, 12:40 Uhr — Nicolas
52 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
  • Isch abe gar keine WLAN… Freitagnachmittag Fritzbox von Unitymedia verreckt… Warten auf Ersatz…
    Sorry, offtopic, wollte nur kurz meinem Frust Luft machen…
    Kein Netflix, kein Smarthome, Drucker auch nur mit Hotspot vom iPhone erreichbar und Online-Bewerbungen machen müssen…

    • Drum Smart Home besser über Bluetooth. Zumindest die wichtigsten Lampen. Die würden jetzt auch noch gehen. Dennoch wünsche ich dir, dass dein Problem bald behoben ist.

  • Der erste Test sieht positiv aus.

  • Mal sehen, ob die Version beim iPhone X wieder mehr als 150 MBit/s misst. Würde mich interessieren, ob der Durchsatz tatsächlich so langsam geworden ist oder ob das an der App liegt.

    • Das kann nur an der App liegen, mein Router zeigt zB auch eine Datenrate von 866 MBit direkt auf dem eigenen Frontend an…

      Fritzbox 7590.

      • Dito. Here same same….

      • Meine Fritzbox zeigt bei meinem iPhone X 360Mbit an, die Datenrate in der App liegt deutlich darunter und erreicht maximal 150Mbit, teste ich mit Speedtest, habe ich gerade mal 40MBit, das liegt definitiv an der lahmen WLAN Anbindung, mein iPad Air 2 läuft deutlich besser. Der Intel Chip scheint nicht so gut zu sein.

    • Die Anzeige ist definitiv falsch. Wenn ich den Test direkt gegen mein NAS mache (per iPerf) komme ich auf circa 550-650 MBit im Nettodurchsatz.

  • Repeater bewerten bei mir leider komplett funktionslos, weil angeblich keine Fritzbox vorhanden sei – dabei wird mein iPhone in der Übersicht als mit der Fritzbox verbunden angezeigt. Verstehe, wer will.

  • Funktioniert anscheinend nur mit Repeatern und nicht Boxen im Repeaterbetrieb?

  • Uih.. das werde ich aber mal ausprobieren. Ein Schelm wer Böses dabei denkt um auf die neuen Repeater hinzuweisen da die alten plötzlich nicht mehr so gut laufen beziehungsweise der Standort nicht optimal ermittelbar ist. Ich werde berichten

  • Das funktioniert nur mit Repeatern. Mit einer Fritzbox als Repeater nicht.

  • Hmmm… bei mir funktioniert es nicht. Die App sagt, sie hätte keine FritzBOX als Mesh Master gefunden, obwohl sie (und vier Mesh Repeater) da sind…

    • Geht mir auch so. Egal, ob WLAN Verbindung mit Box (7490) oder einem der 3 Repeater besteht. Ist natürlich bizarr, dass die App behauptet, es sei keine Fritzbox vorhanden, obwohl das iPhone sogar genau mit dieser verbunden ist. Das Mesh ansonsten funktioniert. Support ist informiert, aber null Reaktion.

  • … funktioniert bei mir auch nicht! Die APP sagt, dass der Repeater mit Kabel verbunden ist und eine Bewertung nur bei einer WLAN-Verbindung sinnvoll ist, aber da ist kein Kabel…

    • Gleiches Problem.
      Bitte über App dem Support das Problem mitteilen

      • Bei mir genauso! Fritzbox im Keller, im EG der erste Repeater, der mittels Kabel an der Fritzbox hängt und im 1. Stock der zweite Repeater über WLAN. Letzterer angeblich auch über Kabel verbunden …

      • Der Repeater ganz oben verbindet sich über Wlan mit dem ersten Repeater, damit kann die App keine Einschätzung der beiden vornehmen. Gleiches Thema bei mir.

  • Ist bei mir auch so: ich habe eine Fritzbox und drei Repeater. Die App behauptet allerdings, es sei keine Fritzbox vorhanden :-(

  • Bei mir geht’s, falls jetzt alle denken, es ginge von Haus aus nicht. Bei mir funktioniert das AVM Mesh auch mit allen Geräten… Bisher :O

  • Die App ist genau so schrottig wie die Version davor, nix dazugelernt. Zuerst muss man die Sicherheitseinstellungen seiner Fritzbox Scheunentor weit öffnen damit überhaupt was angezeigt wird und dann kommen so Meldungen wie Repeater ist mit Kabel verbunden. Selten so ein Schwachsinn gesehen. Nix gegen AVM aber die App-Abteilung sollte noch mal ein bisschen Nachhilfe nehmen. Direkt gelöscht und Box wieder dichtgemacht.

  • Funktioniert super. Fritz!Box 7490, Repeater 300 und 1750E.

  • boah der repeater 3000 ist ein geiles Teil endlich in der hintersten Ecke auch volle 400 mbits endlich kein Dlan mehr nötig echt super das Teil

  • Habe angeblich keine Fritzbox. Ich sitze aber genau daneben. Komisch das. :-))

  • Optimal sagt die App zu meinem 1750e mit 7590er Box. Da bin ich aber froh, weil der Standort eh alternativlos ist…

  • Würd mich mal interessieren was bei euch die App so rausspuckt. Hängt natürlich von der ganze Technik ab, aber ich möchte mal wissen wo ich im Vergleich zu anderen Usern so stehe. Mit dem iPhone X und ner 7490 komme ich auf max. 170 MBit/sek.

    • Auch hier ca. 170Mbit/s weiter weg geht auch mal 120 mit Iphone 7. Am 1160 sind dann auch 280 Mbit/s drin.

    • Wenn ich mit meinem iPhone XS mit meiner FRITZ!Box 7590 verbunden bin, komme ich auch meist nur auf 180 MBit/s, bin ich aber mit einem meiner Repeater verbunden, sind es mindestens 350 MBit/s, wobei ein 3000er und ein 1750E jeweils über Kabel als LAN-Bridge verbunden sind. Woran könnte das liegen?

  • Mein 1750E ist angeblich über Kabel mit meiner 6490 (von Vodafone) verbunden. Naja, vielleicht muss erst eine 7.xx Version auf der 6490 installiert sein, damit das funktioniert.
    Der Entwickler sollte sich schämen, so eine bescheuerte Fehlermeldung auszugeben, weil er in seinem Code nur an eine einzige Fehlerursache gedacht hat.

  • Update zu meinen Beobachtungen mit Vers. 1.2.1:
    Der Fehler mit angeblich keiner vorhandenen FRITZ!Box wurde tatsächlich behoben, allerdings bleibt der Punkt „Repeater-Position bewerten“ bei mir weiterhin insofern funktionslos, als sich nur endlos das animierte Rädchen dreht, ohne dass Resultate geliefert werden.
    iPhone XS an Repeater 3000 kommt auf ca. 350 Mbps.

  • @ifun: Warum werden hier die alten Kommentare angezeigt?

  • Das wäre vielleicht mal ein guter Moment die Frage in die Runde zu werfen, was für Downloadwerte hier tatsächlich mit iPhones und AVM WiFi Produkten erzielt werden. Ich komme auf der aktuellen Hardware 7590/1750E nämlich NEVER EVER über 200 Mbit/Sek! Und auch der Vorgänger (FB 7490) war immer unter 200 MBit.) Ich habe das mit dem iPhone 8 und dem iPhone X getestet, jeweils – natürlich – immer mit den aktuellen iOS bzw. Fritz! OS Versionen – wenn ich nicht grundsätzlich ein AVM Fan wäre, würde ich hier mal TOTAL FAIL diagnostizieren! Was habt ihr für Werte ?

    • Über meine FritzBox 7590 mit 2x 1750e (einmal per Kabel einmal Wireless angebunden) kriege ich immer nur max. 150 MBit/s angezeigt in der App auf meinem iPhone X. In der Heimnetzübersicht der FritzBox steht dagegen 866 MBit/s für die Anbindung.

    • Bei mir das selbe, das liegt am Intel Chip, mein iPad erreicht 360Mbit.

      • Totaler Bullshit! Die Daten der App sind Fehlerhaft. Kannst gerne selber mal mit iPerf testen. Wenn ich den Test mache (NAS per Gigabit an der FB7590 und XS Max per 5GHz an der FB) komme ich auf 550-650 MBit Nettodurchsatz. Ohne Änderung der Position zeigt die App von AVM nur 180-200 MBit. Die App ist seit der letzten Beta vor Release unbrauchbar! Anfangs in der Beta Phase hat auch die App die 550-650 MBit angezeigt. Also erzähl hier nicht so ein Misst von wegen liegt am Intel Chipsatz….

  • Hier behauptet die App auch, dass 2 meiner 4 Repeater per Kabel verbunden wären, was nicht stimmt. Also keine Veränderung durch Update.

  • Freunde…wer wirklich auf Wlan angewiesen ist, der
    kauft sich einen/mehrere Unifi Access Point(s). Preislich absolut attraktiv,
    sehr gute Verwaltungssoftware auf Raspi,
    (kann auch fertig als „CloudKey“ gekauft werden) und eine
    Wahnsinns-Performance. Da merkt man erstmal, was die Fritte für
    billige Komponenten verbaut hat.
    Kann auch hinter die Fritte gehängt werden, sofern ihr auf diese angewiesen seid.

    Nur mal als Beispiel (Könnt ihr glauben oder nicht):
    Wlan mit iPhone Xs, Wan 520mbit down/150 Mbit up, (FTTH) getestet mit
    fast.com mit 480mbit Durchsatz und das reproduzierbar und nicht genau neben
    dem AP, sondern als wTorking-Test.
    Bei der Fritte 7590 kamen immer zw. 80 und 170 Mbit durch, je nach Tagesform.

    Es gibt nichts besseres und nein, ich arbeite nicht bei Unifi.

  • Also ich hab mit „der Fritte“ 400Mbps bei fast, genau was die Leitung hergibt.
    Und up/download auf meine NAS mit 60mb/s, kann mich nicht beschweren.
    Schneller als meine Orbi Pro vorher.

  • Manik Hoffmann (AVM GmbH / FRITZ!Box)

    Moin zusammen,

    Das Thema mit bspw. fehlenden FRITZ!Produkten bei der Bewertung der Repeater-Position wurde mit der gestrigen Update auf 1.2.1 behoben. Von daher bitten wir Euch das Update zu installieren und das Szenario neu zu bewerten.

    Eure Rückmeldungen interessieren uns natürlich sehr. Bei den Themen wie „WLAN-Messung“ und „WLAN vs. Kabel“ freuen wir uns, wenn Ihr uns ein InApp-Feedback schickt. Gebt dort bitte auch „iPhone-Ticker“ an. Falls wir adhoc weitere Maßnahmen empfehlen können, beantworten wir diese auch.

    Viele Grüße aus Berlin
    Manik Hoffmann (Teamleiter Community Management – AVM)

    • Bei mir ist der Button „Repeater bewerten “ inaktiv. Fragezeichen sagt kein Mesh Master gefunden.
      Und das auch in unmittelbarer nähe zu den Komponenten.

  • Habe das Update gemacht. Repeater Gedõhns geht immernoch nicht. 7490 als Master. Diverse Repeater

  • Geht immer noch nicht. „Bitte warten“ forever

  • Bei mir ist der Button „Repeater bewerten “ inaktiv. Fragezeichen sagt kein Master gefunden.

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPhone, iPad, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 26052 Artikel in den vergangenen 4427 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2019 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven