iphone-ticker.de — Alles zum iPhone. Seit 2007. 19 003 Artikel
   

Kein Netz – Abhilfe bei Empfangsproblemen mit dem iPhone 4S

Artikel auf Google Plus teilen.
185 Kommentare 185

Anscheinend gibt es beim iPhone 4S derzeit in den Netzen aller drei deutscher iPhone-Provider größere Verbindungsprobleme. Das iPhone verhält sich Leserberichten zufolge zunächst normal, verliert dann aber die Netzverbindung zum Provider. Verstärkt tritt dieses Problem wohl beim Wechsel der Datenverbindung zwischen Wi-Fi und dem Mobilfunknetz auf.

Abhilfe schafft hier offenbar das Deaktivieren der SIM-PIN-Abfrage (Einstellungen -> Telefon -> SIM-PIN). An der SIM-Karte selbst liegt der Fehler laut Hotline-Ausfunft nicht, auch Leser berichten, dass die betroffenen Karten in anderen iPhone-Modellen problemlos funktionieren. Allerdings liegen uns andere Leserberichte vor, die ähnliche oder gar identische Probleme wohl durch den Tausch der SIM-Karte beheben konnten.

Das Ausmaß und die Ursache der Probleme einzuschätzen, fällt somit momentan äußerst schwer. Fakt ist, dass uns viele E-Mails dazu erreichen und auch die Hotlines der Mobilfunkanbieter in dieser Sache bereits gut frequentiert werden. Angeblich – so ein Hotline-Mitarbeiter – sei ein Softwarefehler für die Sache verantwortlich. Wenn dem tatsächlich so ist, dürften die Provider in Kürze neue Netzbetreibereinstellungen oder gar Apple ein Software-Update veröffentlichen.

Samstag, 15. Okt 2011, 20:31 Uhr — chris
185 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
    • Ja. Fängt genau so gut an wie beim iPhone 4

    • Man, man, man die Antennte macht ja wirklich große Probleme. Naja ohne Empfang ist das iPhone 4S ja noch ein teure Kamera, MP3-Player und Navi. Hoffentlich ist es nur ein Softwarefehler, ansonsten gebe ich das neue iPhone wieder zurück, sofern es bald kommt. Habe es doch bestellt, da ich für das alte 400 € bekommen werde.

      • Hey Leute,

        auch das iPhone 4 hat mit iOS 5 Empfangsprobleme. Es ist also ein Softwarefehler. Wenn ich die SIM mit den PIN entsperren möchte, reagiert das System sehr träge, es steht dann „kein Netz“ für 5 sec. Ohne PIN Abfrage läuft alles flüssig. Ein weiteren Bug habe ich auch noch gefunden. Die Telefonkontakte werden nur nach Nachnamen sortiert. Wollte es in den Einstellung ändern, bringt aber nichts.

      • Ich habe noch einen weiteren Bug entdeckt und zwar bricht die WLAN-Verbindung manchmal ab. Irgendwann ist das Netz wieder da. Komisch komisch.

      • Lese doch mal richtig. Es ist die SIM.
        Die deaktiviere ich sowieso immer sofort, PIN Eingabe nervt.

        P.S. Soll keine Kritik sein, nur ein Hinweis.
        Antennenprobleme hat das 4S nicht mehr, hat man schon getestet.
        Schönen Sonntag. ;-)

      • @iDennis:
        Die Änderung der Sortierreihenfolge funzt problemlos.

  • N update wäre sinnvoller. Da könnten sie dann auch gleich den Bug mit der Mail App beheben.

    • Meinst du das Problem mit Push? Wenn ja, hoffe auch, dass das bald gefixed wird. Das nervt!

    • Was den für ein Bug. Meine Mails werden jedenfalls ohne Fehler gepusht.

      • Wenn man iCloud Mail nutzt und die Mail App geschlossen ist, werden die Mails nicht gepusht.

      • Bei mir werden ALLE Mails die an me.com gehen doppelt angezeigt. Aller Dings nur am phone am iPad ist alles io.

      • Wollen die nach dem Update doch tatsächlich, ich mehrere hundert Mails einzeln als gelesen markiere, ich hau das Drecksding nach stundenlangen Updates uns Sync Terror gleich an die Wand.

      • E-Mails über die iCloud benutze ich nicht. Bei Apple Mail war das doch schon immer so, eine Taste wie bei ibisMail gibt es nicht.

  • iOS 5 ist echt noch total Buggy.. Beta 7 war besser als die GM und die Final..
    Mal gespannt, wann uns 5.0.1 erwartet!!!

      • Nein, war aber stolzer Tester. :))
        Außerdem lassen sich unter der Version hier auch manchmal keine Apps öffnen.. Z.B. Die Telefonapp; sobald ein Anruf in Abwesenheit ist. Und da hilft weder ein neu aufsetzen noch sonst was.. Nachdem man das Gerät dann 2 mal neugestartet hat, geht’s dann.. Außerdem ist der Akkuverbrauch schlimmer als in der Beta 7.
        Musikplayer beim iPod touch 4 stürzt des öfteren ab und und und..

    • Aha und was ist deiner meinung nach Buggy?

      • Ich kann das auch bestätigen ! Beta 7 war besser !!
        Bsp.:
        Nach dem Eingang von manchen Pushmeldumgen kann bei gleichzeitiger Videowiedergabe (AVHD Player) der Ton ausfallen und der Film muss sogar von vorne gestartet werden.
        War bei der Beta 7 nicht so

      • bei meinem ipod touch 3 werden alle meine ladeferäte nicht erkannt, der akku scheint aber trotzdem zu laden.

    • Ich habe die Probleme Gott sei dank nicht. Bei mir stürzt zumindest keine App ab und auch kein iPhone. Da muss bei der Installation bestimmt etwas schief gegangen sein. Vielleicht durch ein Jailbreak? Ich konnte bislang noch keine Fehler im iOS 5 feststellen.
      Das sich die Batterielaufzeit verkürzt liegt am neuen Mitteilungssystem. Je mehr Mitteilung angezeigt werden, desto schneller leerer wird das iPhone. Habe es aber jetzt schon zweimal komplett leer laufen lassen, jetzt habe ich den Eindruck das es wieder normal ist. Ich bin begeistert vom neuen iOS.

      • ich hab en 4s und muss sagen, läuft super. Keine abstürze nix. Lediglich die sache mit dem 3G ausschalten nervt…

      • Habe auf dem 4S auch noch keinen Fehler feststellen können, ebenso wenig in iOS. Allerdings hatte ich bei Kalender den „Normalen“, und iCloud aktiviert, deswegen waren alle Einträge doppelt. Das war es dann aber auch.

      • Du musst deine normalen Kontakte aus dem Telefonspeicher löschen, dann werden sie auch nicht mehr doppelt angezeigt.

  • Immer das Gleiche: ein neues iPhone erscheint, schon gibt’s angebliche Empfangsprobleme.
    Hatte mein iPhone4 (am Erstauslueferungstag gekauft) nicht und ist auch jetzt sicher wieder Einbildung

    • Einbildung ist es bei mir sicherlich nicht. Ohne Hülle verliert das 4er bei mir sehr schnell alle Balken, wenn ich es in der linken Hand halte. Mit der Hülle ist alles normal. Das iPhone 4 hat definitiv Probleme mit der Antennte. Apple hat mir ja den Bumper spendiert, jetzt verwende ich ein Vollschutz.

  • Bei mir funzt alles bestens (Vodafone)

      • was soll ich sagen? habe das iphone4 geschenkt bekommen und zuerst war sim/netlock auf telekom. da aber schon 2 jahre alt habe ich es freigeschaltet und meine yourfone sim (e-plus) eingelegt. dann oh wunder hatte ich endlich mein yourfone netz bei automatischer netzwahl. nach 5 min. und 1nem testanruf war wieder „kein netz“ oben links zu lesen und auch über manuelle netzwahl taucht gar kein provider mehr auf !!! Vorher war da telekom, o2, vodafone und eben yourfone.
        habs zurückgesetzt, hab ios 7.1.2. update draufgespielt, habs via itunes synchronisiert und NICHTS!!!! BIN ZIEMLICH GEFRUSTET! Und alles nur weil mir mein schönes HTC One M8 geklaut wurde. Weiß jemand Rat???

    • Ich habe genau das im Artikel angesprochene Problem. Ich verwende T-Mobile, zusätzlich zu dem Problem braucht die Entsperrung durch PIN Angabe sehr lange, ich hatte dann auch die PIN Abfrage deaktiviert.

    • Hab auch keine Probleme mit Vodafone. Dafür verliert mein altes iP4 mit ner neuen Eplus-Karte öfter mal den Empfang. Sieht doch eher nach nem ios5 Problem aus?!

  • Mir kommt es auch so vor, als würde der Akku des 4s schnell leer werden….empfindet das noch jemand so??

    • „schneller“ als beim iPhone 4 meinte ich

      • Ich auch und das obwohl ich heute nur im Flugmodus war wegen oben beschriebenem Problem…

      • Ich sag nur 200h statt 300h wie beim 4er

      • Bei mir heute zum zweiten mal leer und ich nutze es kaum… Hält ca. 6 Stunden… Bei gleicher Nutzung hält mein 4er locker 2, manchmal bis zu 3 Tage (nachts hab ich den Flugzeugmodus drin)… Von den Angaben von Apple ist das weit entfernt…

      • Wieso dein Akku schneller leer geht weiß ich nicht. Bei mir hält er locker 1,5 Tage durch. Hatte aber auch keine Mails im Push und Mitteilungen am laufen. In einem Test hatte ich alle 7 Mail Konten die alle 15 Minuten ein Abgleich machen. Da verlor mein iPhone auch in der Nacht bis zu 30% ohne Eingreifen. Das mit dem 200 Stunden ist doch die Standbydauer. Bei der Gesprächslaufzeit gewinnt man wieder 1 Stunde mehr als beim 4er. Dafür im WLAN verliert es wieder an Leistung. Das wirkt sich aber im Alltag nicht aus. Wer lässt den bitte sein iPhone 200 bzw. 300 Stunden ohne Gebrauch liegen? Dafür habe ich es nicht gekauft.

      • Das 4er wird meines Erachtens auch schneller leerer mit dem iOS 5…

      • @YUCKFOU
        Ich sag nur Hirn einschalten statt kommentieren.

      • Das gleiche Problem hab ich mit meinem 3GS auch!
        Wenn ich unter ios4 flugmodus an hatte und es nur rumlag, dann waren nach 5h vlt. 1-2% Akku weg und jetzt mit ios5 sind es so ca. 15% !!

    • Find ich auch extrem.
      Naja bin aber Auch an den iPad Akku gewohnt :D

    • Geht echt schnell leer. Hab vorher en 3gs gehabt und keine probleme mim akku gehabt (hatte immer 3G ausgeschaltet).
      Aber beim 4Gs is es 3G immer on, also mehr verbrauch. Schade, aber nach einem Tag aufm Japan Fest in Düsseldorf hat der Akku noch 38% ;) ist mehr als beim 3Gs^^

      • Herr Zervelatwurst

        Wärst du mal aufs China-Fest gegangen, da hält der Akku länger …

      • Wollte nur sagen, dass ich durch das fest öfters mal das Handy zum fotografieren raus geholt hab. ;)

    • Der Akku muss erst einmal richtig eingefahren werden, das kann so zwischen 2-5 Ladezyklen dauern. Erst dann hat er seine volle Kapazität. Nachdem ich gestern ein paar Grafikintensive spiele gespielt habe und den Akku kurz vor 3% wieder voll geladen habe ist es gut. Nun verhält er sich deutlich besser.

      Dazu kommt natürlich auch der „Neue-Handy-Effekt“ mann holt es also öfters hervor und nutzt es somit mehr. Wenn Sich das mit der Zeit legt wirst du sehen das der Akku genauso lange hält wie beim 4er oder 3er…

  • Kann ich bestätigen – bin gestern bei der Inbetriebnahme fast wahnsinnig geworden. Ohne Pin funktioniert es aber gut.

  • Ist noch niemandem aufgefallen das die Uhrzeiten um 9-10 min abweichen?

  • Falls jemand Congstar und Netzprobleme hat:

    Unter Einstellungen -> Netzbetreiber
    Die automatische Netzsuche ausschalten und manuell Telekom.de auswählen. Dann sollte es auch Netz finden!

  • Es soll daran liegen das so viele SIM Karten aktiviert werden und die netze dadurch überlastet sind. Nach dem Wochenende soll sich die Lage beruhigen, wurde mir so gesagt.
    Deaktivieren der PIN Abfrage hat bei mir geholfen!

  • Ich kann jetzt schon die Schlagzeilen lesen…
    Testet Apple oder die Provider vorher nicht?

  • Das problem hab ich auch, danke für den Tipp ich probiers gleich aus

  • Ich habe leider das gleiche Problem feststellen müssen. Wenn ich die SIM-Pin deaktiviere scheint es augenscheinlich zu laufen, bei Telefonaten werden die Gespräche jedoch leider nach ein Paar Minuten einfach „ge-dropped“… Tolle Sache bin echt begeistert ;) macht sich gut auf meiner Rechnung mit 5 Anrufen im Sekundentakt :D

    • Die call Drops habe ich nun auch behoben.

      Unter Allgemein-> Zurücksetzen dann nur Netzwerk auswählen und Reset.

      Konnte aus den Logs vom iPhone configuration Utility Auslesen das eine plist Datei nicht gelesen werden konnte. Zudem kann mein 4s auf verschiedene Register der SIM nicht fehlerfrei zugreifen daher habe ich die PIN weiterhin deaktiviert gelassen.

      Seit dem geht es.

  • Laut telekom liegt der Fehler bei Apple und angeblich wird von dieser Seite bereits daran gearbeitet. Bis zum update hilft aber tatsächlich die Abschaltung der PIN Abfrage.

  • Ich habe das Problem seit dem iOS 5 Release auf einem iPhone 4! Scheint kein 4S only Problem zu sein, wenn man mal durch die Blogs liest.

  • bei mir tritt der Bug trotz Deaktivierung der simpin auf, keine Verbesserung.

    Nur schnödes Aus und wieder Einschalten hilft. shit

  • DANKE!!! Vielen dank!!! Endlich kann ich telefonieren und SMS schreiben (: ihr seid klasse! War heute extra im Shop und hab gefragt hatten keine Ahnung… ihr seid echt die besten (:

  • Finde das auch das der Akku vom 4s sehr schnell leer geht wobei ich auch dazu sagen muss das durch das Update auf ios5 nun auch der Akku vom 4er schneller leer geht und es oft hängen bleibt beim spielen zb

  • Habe exakt das beschriebene Problem. Habe mir heute im T-Punkt eine neue Mirco-SIM geholt und das Problem ist im Moment nich mehr präsent. Vorher alle 2 Stunden kein Netz mehr und die Lösung war jedes mal das iPhone 4S durchstarten. Öffentlich ist es mit dem Tausch jetzt erledigt.

  • Ich habe ebenfalls Empfangsprobleme mit dem 4S 64GB. Auch verliert es ein Zimmer weiter sehr schnell die WLAN Verbindung, obwohl mein iPhone 4 32GB noch 2 der 3 WLAN Balken Empfang hat. Wie von Euch beschrieben, ist nach dem deaktivieren den SIM PIN zumindest der Empfang des T-Mobile Netzes stabil. Ich nutze im 4S eine neue Multi-SIM. Werde das Problem dennoch dem Apple Care Support melden und mir eine „case“ Nummer anlegen lassen.
    iFun: Danke für die Info :-)

  • Hi
    Und ich dachte schon ich wäre der einzige mit dem Problem, bin heute schier wahnsinnig geworden. Dauernd NO SERVICE im Display gehabt.
    Kleiner Tipp von mir. Mal die Network Serrings resetten. iPhone startet neu und danach war es gut bisher, keine Probleme soweit, kann aber auch ein temporärer Effekt sein. Habe ein iPhone 4s 64GB übrigens.

  • Hallo, hatten heute das Problem auch gehabt. Haben danach unter Einstellungen -> Netzbetreiber, von automatischer Suche auf den Provider fix eingestellt (in diesem Fall O2) und seitdem funktioniert es ohne Probleme. Hoffe es Hilft.

  • Also ich habe keine Probleme mit dem Empfang :O

  • Keine Probleme mit den 4S , weder Netzt noch das es mit der iOS 5 hengt oder so . Auch bekannte nicht .

  • Habe dasselbe Problem beim iPad 2 3G seit dem Update auf iOS 5!

  • Iphone 4s mit telekom vertrag keine probleme

  • Konnte das bei meinem 4s nicht feststellen. Habe Vodafone und im vergleich zum 4er gleicher Empfang.
    Keine Abbrüche oder sonstiges. Zum Akku will ich jetzt noch nichts sagen, da ich es ja fast den ganzen Tag mit Siri teste. Da zieht es deutlich mehr Akku. Mal abwarten wie es in ein paar Tagen aussieht.

  • Telekom – bisher ebenfalls keine Probleme

  • Hmm mit Vodafone läuft’s bei mir Perfekt!

  • O2 & 4S in HH …. keine probleme

  • Habe eine neue Micro-SIM Karte bekomme. Leider steht nun als Netzkennung „Telekom.de“ und nicht mehr „Telekom“ da. Hat vielleicht noch wer diesen Bug?
    Mit der Verbindung zum Netz klappt soweit aber alles.

    • Telekom.de steht bei mir schon immer dran, seitdem ich Smartphones benutze.

      • Hier macht die Telekom auch nur bei ihren iPhone-Kunden eine Ausnahme. Auf einem iPhone steht als Netzkennung daher eigentlich immer nur „Telekom“.

      • So ist es auch richtig.
        Als Netzkennung erscheint bei den neuen Karten Telekom.de bei den älteren Telekom bzw. T-Mobile bzw. T-Mobile.de

    • Ich habe schon seit fast 2 Jahren „Telekom.de“ stehen und das am iPhone und iPad. Ob das ein Bug ist, weiß ich nicht. Das liegt an der Telekom. Am Anfang stand bei mir auch erst nur Telekom.

    • Es ist kein bug.
      Bei den ganz alten karten steht nocht „t-mobile“.
      Bei den alten steht“ telekom“.
      Und bei den neuen karten steht „telekom.de“ ist seit gut 1.1/2 jahren so ;)
      Hab auch seit gestern noch ein „.de“ dran stehen :D.
      iFun hat da auch mal nen artikel zu gehabt.
      Läuft im zusammen hang mit „OneCompany“.

  • So ein Problem gibt es auch bei alten Sim Karten und den SE Xperia Modellen.

  • Auch noch keine Probleme gehabt.
    4s 16GB Vodafone

  • 4s 32gb keine Probleme mit Telekom vertrag

  • Wie verdammt schaltet man das 3G aus? Verbraucht soviel AKKU aber der abschalt button fehlt beim 4S hat jemand nen plan????? ???????

    • Geht nicht mehr in iOS 5
      Akku hält bei mir aber definitiv länger als beim 4 er.

      • bei meinem 4er geht auch der akku so verdammt schnell leer und er sucht auch ständig Empfang und verliert es auch dann wieder
        Nur Müll das Update wär ich bloß beim alten geblieben

    • einstellungen -> allgemein -> netzwerk
      zumindest beim iphone4 mit iOS 5. das sollte ja aber identisch sein.

    • Wie geht nicht mehr? Bei mir kann man unter Einstellung > Allgemein > Netzwerk das 3G Netz ausschalten. Leute, das iPhone ist wirklich sehr einfach aufgebaut. Kann doch nicht sein das „nur ich“ keine Beschreibung brauche. Habe da noch nie reingeschaut. Probiert doch mal euer iPhone aus. Das iOS bietet wirklich eine menge Funktionen. Durch probieren find man alles oder man schaut mal in die Anleitung. Bald streicht Apple alle Einstellungen, weil sie zu umständlich sind. Wenn dieser Tag kommt, verwende ich das iPhone mit Android.

      • Beim 4S zeigt iOS5 die 3G-Abschaltefunktion eben nicht an. Das weiss ja sogar ich, obwohl ich keines habe!

      • Dann kauf dir bitte ein 4s und gib uns eine anleitung. Der „Schalter“ ist auf jeden fall weg. Habe auch noch ein 3Gs (mit iOS5) und kann da die einstellung auch finden. Nur beim 4s ist er halt wrg.

  • Na irgendein Fehler müssen die ja einbauen damit sie schnell was gegen jailbreak und unlock tun können und dann jeder aktualisieren muss weil sie sonst net telefonieren können… :D

  • jaja so ist das wenn der Konsument als Beta-Tester benutzt wird – ärgerlich!

  • Habe das Problen auch mit meiner SIM von September letzten Jahres. Interessanterweise funktioniert meine MultiSIM für das iPad vom Mai ohne Probleme. Nur mit der bekomme ich keine SMS.
    Könnte schon mit den SIM Karten zusammen hängen. Teste jetzt mal das deaktivieren der PIN…

    • du kannst durch anruf der nummer *222# die smi zur hauptkarte machen, dann funktioniert der sms empfang.

      • Danke für die Info!
        Die PIN ab zu schalten scheint zu funktionieren. Auch ein 13 Minuten Gespräch wurde nicht abgebrochen. Mal sahen wie sich das entwickelt. Vor allem bin ich gespannt ob die SIMs da doch einen Einfluss haben. Wie gesagt, eine jüngere SIM geht.
        Wie ist das bei den Anderen mit Problemen. Ist eure SIM auch aus der Anfangszeit der MicroSIM?

  • Bei mir ist manchmal die Kamera verdreht, sprich der Lagesensor dreht nicht mit!!!

  • Medionmobile– keinerlei probleme

  • Vielleicht hilft euch meine Lösung weiter:

    ich hatte auch mit dem iphone 4s riesen Probleme. konnte mit meiner Telekom Sim aus dem iphone4 nicht einmal das 4s aktivieren. Pin Abfrage reagierte auch nicht auf die Eingabe (Drücken von OK wurde ignoriert).
    Nach dem Deaktivieren der PIN Abfrage (mit Hilfe des alten iphone4) wurden mit entweder „Suche“ oder „Simkarte fehlt“ angezeigt. Neustart und Resez der Netzwerkeinstellungen half nicht. Einfach zum Verzweifeln.
    Andere Sims (zB. von ePlus) funktionierten ohne Probleme.
    Nun verwende ich meine Multisim aus dem iPad, die ja über die gleiche Handynummer läuft. Nach einem iPhone Neustart lief diese ohne Probleme.
    Mittels Anrufe der Nummer *222# ließ sich die Multisim zur Hauptkarte umschalten. Dadurch funktioniert nun auch SMS.
    Die alte Karte funktioniert ohne Probleme im iphone4 (ios4.33), ipad 2(4.33).

    ich würde auch auf ein Softwareproblem tippen.

  • Bei mir gibt es (bisher) keine Empfangsprobleme. Hatte im Vorfeld neue Micro SIM geordert und sie gestern aktivieren lassen. Im Vergleich habe ich nun sogar UMTS Empfang wo sonst nur EDGE Empfang mit dem Gerät 3GS meiner Frau ist. Also bisher sehr positiver Eindruck was das 4s und iOS 5 betrifft.
    Hoffentlich bleibt es so

  • Ebenso das „No Service“ bzw. „Locked SIM“ Problem gehabt. Deaktivieren der PIN hat geholfen. Allerdings wird fast jedes Telefonat immer wieder unterbrochen. Sehr nervig und für mich im Außendienst mit stetigen Kundengesprächen nicht erträglich.

  • Das ist nicht erst seit dem 4S so. Ich lebe an der Grenze (D-CH) und habe einen Schweizer Vertrag. Durch die Netzüberschreitungen kam das beim 3GS und 4 sporadisch zu diesem Zustand.
    Der Apple Support konnte mir bis heute keine Lösung vorschlagen bzw. die Ursache finden. Obwohl ich in regelmässigem Kontakt zu einem Apple Supporter zu diesem Problem stehe.

    Ich werde aber zunächst mal die SIM-PIN ausschalten.

  • Apple lernt einfach nicht dazu und macht sie selben Fehler. Die Made macht den Apfel hohl.

  • Also ich Kämpfe auf meinem iPhone 4S ständig mit WLAN-Verbindungsabbrüchen. Ich kann eine ganze Weile Surfen und dann verliert er die Verbindung. Die WLAN Anzeige auf dem iPhone ist stabil aber ich komme nicht mehr ins Netz. Habe schon mehrmals neu gestartet. Danach geht es erstmal wieder für eine Weile. Wenn ich dann analog mit meinem bisherigen iPhone 4 (mit ios4) ins WLAN gehe habe ich überhaupt keine Probleme. Nur mit dem 4S verliere ich die WLAN Verbindung und das ist sehr nervig ;-)

  • hatte das problem am fr mit dem 4er. Hat sich nicht ich ein buchen können.

    mit den 4s keine probleme. allerdings mit bumper, modifiziert wegen stumm-schalter.

  • Hallo, Telefonieren kann ich mit meiner neuen Micro Card aber keine SMS schreiben bekomme die noch auf mein altes iPhone 3 gs man sagte mir gestern das die alte Karte dann nicht mehr geht bist jetzt funktioniert sie aber noch kann mir einer mal helfen . 4 S 64 Gb jetzt

  • Hallo,
    mein Iphone 4s ( 1 TAg alt, kein Jailbreak oder ähnliches ) hatte das gleiche Problem.
    ich wollte es wiederherstellen aber bekomme immer die fehlermeldung das es nicht geht “ iphone kann nicht wiederhergestellt werden Felher 1 “ ich habe ein mac book . kann mir jemand helfen – im moment ist das ipohne im Wartungsmodus ( itunes anschlie´ßen )

  • Ich habe in meinen Mails leere Emails die ich weder ansehen noch löschen kann. Bin ich da der einzige ?

  • hat jemand sein iphone 4 schon gejailbreakt?

  • So war es auchg bei mir. Simkarte wurde im neuen Iphone 4s nicht akzeptiert. Habe alles probiert. Die Hotline hat veranlasst dass ich eine neue Simkarte geschickt bekomme (und mal eben die alte deaktiviert, so dass jetzt auch das alte erst einmal nicht funktioniert).

    Gruß Frippe

  • freferrefreferffre
  • Hr. Reinspaziert

    lustig:-)
    hab einige namen wieder erkannt die noch vor kurzem apple den rücken kehren wollten… und sich ein galaxy holen wollten…
    was für dummschwätzer….

  • Na, dann warte ich lieber noch etwas… ;)

  • Hallo,

    bei mir funktionierte meine T-Mobile Micro-SIM im iPhone 4S gar nicht (fand gar kein Netz), die soeben im iPhone 4 noch perfekt gearbeitet hatte. Eine Tchibo SIM funktionierte dagegen. Der Austausch auf eine neue Micro-SIM brachte Abhilfe. Warum? Kein Plan

    Jetzt ist der Empfang insgesamt aber viel besser – die neue Diversity Antenne ist der Hammer!

  • Meiner Meinung nach ist im ios5 beim 3GS + iPad 1 der Balken für Netzanzeige schwächer und beim iPad hängt die Tastatur

  • danke für den hinweis. versuche schon den ganzen tag jemanden bei der hotline zu erreichen deswegen. dachte schon, ich wär‘ der einzige. jetzt scheints zu funktionieren wg. der pinabfrage. hoffe, das bleibt so!

  • Ich hab direkt beim iPhone ne neue Sim dabei gehabt, also von Telekom. Meine alte ginge nicht mit dem 4s. Stand in dem Schreiben. Wollte die neue aktivieren lassen aber nach Stunden in der Schleife benutze ich die alte. Die geht auch noch. Ohne Probleme! Ah, übrigens Telekom. Wer hat noch eine Sim dazu bekommen?

    • Ja, ich hab auch ne neue SIM dazu geliefert bekommen, aber nutze die bisherige aus meinem „alten“ 4er. Keine Probleme bisher, guter Empfang im Raum Landsberg am Lech.

    • hi, ich nutze die neue. ist eine micro-sim (von telekom), die hatte ich beim 3s noch nicht. aktivierung per telefon und einstellung für sms (+222#) haben sofort geklappt. wartezeiten bei der hotline waren akzeptabel.

  • Und sollten die Notifications nicht auch auf den Sperrbildschirm?? Wenn ich trotzdem erst entsperren muss ist das doch schwachsinnig….

  • Schlimmer ist, dass sich beim 4s 3G nicht deaktivieren lässt – fail

  • Habe gestern Abend wunderbar einen Haufen Mailadressen konfiguriert und mich gefreut, wie schön die ganzen Nachrichten von fünf Accounts da einliefen. Auf die Idee, eine zu verschicken, bin ich nicht gekommen. Aber als ich heute ein Foto versenden wollte, ging leider gar nichts mehr, weder auf dem IPhone noch auf dem IPad, mit dem überhaupt nichts gemacht wurde, weder Software-Update noch sonstwas.
    ABER: Ich habe auch eine neue SIM-Karte bekommen, die gestern Abend aktiviert wurde. Dann sollte irgendeine alte Karte meiner Multi-Sims abgeschaltet werden. Bisher kann ich aber noch auf dem IPad surfen (halt nicht mailen, grummel), auf dem alten Nokia telefonieren und auf beiden IPhones (3 & 4 S) ebenfalls telefonieren, aber es geht halt keine Mail raus. Habe den Trick mit der SIM-Pin-Abschaltung versucht, jetzt geht’s wieder. Aber… hier zu Hause ist ja auch n‘ W-Lan… Alles nicht so einfach… Leider.

  • Gehen bei euch MMS raus?! Bei mir nicht!:(

  • Was ihr alle labert hier ^^

    Als wäre das für irgendjemanden hier etwas neues das beim iPhone 3G Null Funktion hat bei allen providern…

    Kann ich jetzt nicht verstehen den diskussionsauflauf hier

    Nachwievor:

    3G geht nicht
    Edge ohne probs

  • „GM und die Final..“

    ja ne, ist klar

    Das sie dei selbe Build ham ist entgangen? ^^

  • Bei mir läuft das 4s spitze. Weder Probleme beim Netz, noch beim WLAN. Netzstabilität ist gegenüber dem 4’er wesentlich besser, ja sogar einwandfrei. Verwende die MicroSIM aus der 4’er. Telekom-Vertarg.

  • Habe mir gestern meine Base SIM Karte fürs iPhone zurechtgeschnippelt. Habe Gott sei Dank keine Probleme, aber das was man so liest kann einem echt die Galle hochkommen lassen. Apple verbockt in letzter Zeit immer mehr.
    Über den Akku hülle ich mich noch in Schweigen, im Moment geht’s.
    Das was ich als fettes no-go finde ist der nicht abschaltbare 3G Modus. Der, der auf diese Idee gekommen ist müsste echt bestraft werden.

  • Kein Problem. Vielleicht liegts auch an meiner selbstgebastelten MicrosSim ;-)

  • Hallo,

    ich habe gerade mal einen „Speedtest“ gemacht (auf der Anzeige habe ich vollen Empfang und 3G) und ich bekomm download gerade mal 350 kb… dass kann doch gar nicht sein, oder? Ist dass jetzt auch wegen dem oben beschriebenen Problem?

    Danke

  • ich hatte Probleme mit meiner Mikro sim. hatte mich schon gewundert, warum ich eine Neue bekommen habe. (t-mobile)

    Allerdings konnte ich meine Alte nicht zum laufen bekommen. Hab die Pin eingegeben, aber sie wurde nicht „freigeschaltet“

    Die neue rein und es hat mit ein paar Sekunden Verzögerung dagegen immer funktioniert

  • hab auch keine Netzprobleme mit dem 4S… läuft an sich tadellos… ausser das mir die 3G deaktivierung fehlt… schlechtes netz hier und dadurch hält mein Akku nur noch 24Std bei normaler benutzung :/

  • Ziemlich sicher muss die Micro Sim, welche ich z.B. Im iPhone 4 hatte, wenn die Kartennummer mit 6 beginnt gegen eine neuere Micro Sim fürs iPhone 4s getauscht werden, welche mit der 7 beginnt.

  • Danke fuer den Hinweis, bei mir ist heute frueh exakt dieses Problem aufgetreten. Ohne PIN gehts dann wieder.

  • Bezüglich der Akku Leistung des 4s, vorher informieren ist immer gut. Das 4er hat mehr Laufzeit Punkt aus Ende.
    Wenn ihr probs mit den Akku habt einfach mal als neues iPhone konfigurieren… Das hilft ungemein und mein 4er ist seither definitiv viel besser unterwegs was die gesamte Leistung betrifft;)

  • nuil problem mit neuem 4s und neuer micro-sim, samt aktivierter sim-pin, im netz wie auch per wlan. gegenüber dem 3s ist dieses iphone ein quantensprung. schneller, stabiler, längere akku-laufzeit. alle daten, die ich brauche, mail-accounts, Kalender, Kontakte, ohne probleme neu aufgespielt – natürlich lässt sich vor-, nachname einstellen… und das tolle spielzeug siri dazu …

  • Akku bisher keine Probleme mit dem Akku. Gestern 14 Uhr geladen und ziemlich aktiv genutzt. Nun 5% und gleich ran ans Netz. Aber SIMpin entfernen hat bei den anderen Problemen geholfen.

  • An alle mit T-mobile: schaut mal ob auf eurer SIM 5N steht, falls ja, lasst euch ne neue geben. Kostet nix, und löst alle Probleme. Das 4s kommt nicht mit den alten Karten klar. Mich wunderts dass ifun da noch keinen Artikel dazu gebracht hat.

  • Ich habe eine Deutsche O2 Prepaidkarte und bis jetzt noch überhaupt keine Probleme weder mit Telefon noch mit mobilem Internet gehabt. Im Gegenteil die netzqualität ist erheblich besser geworden

  • Habe das Problem auch und war Samstag mit dem IPhone im T-Laden, und da war gleich nebenan am Schalter eine Kundin mit dem gleichen Problem.
    Ausserdem wusste der T-Mitabeiter schon… das es das Problem gibt, aber noch keine Lösung!

    Scheint also ein ernsthaftes Problem zu werden!!!!

    Probiere es gleich mal mit dem Workaround und schaue auch was auf der SIM steht.

  • danke für die info, war echt am verzweifeln!

  • Also da habe ich jetzt garkeinen Bock drauf.

    1. Mit einem Smartphone für 730€ sollte man in der Lage sein, wenigstens probnlemlos telefonieren können.
    2. Apple hat, wie vielleicht Einige schon gemerkt haben, mit IOS 5 die Druckfunktion so verändert, daß Airprint Nurnoch über HP DRUCKER möglich ist. Das App „Print to PDF“, das Viele runtergeladen haben, als es noch im Appstore zu haben war, ist lahmgelegt worden. Auch der „Airprint Activator“ für Windows/Mac, der es ermöglichte Airprint mit jedem an den Rechner angeschlossenen Drucker zu nutzen, funktioniert nicht mehr!

    Diese Blockade durch Apple ist für mich unerträglich, da wir in der Firma drucken können müssen und ich keinen Nerv habe, mir hier noch einen Drucker mit Airprint zusätzlich hinzustellen.

    Aus diesen beiden Gründen habe ich heute die Bestellungen für die iPhone 4S zurückgezogen.
    Mir ist klar, daß das Apple nicht juckt, aber ich ertrage dieses Monopolistengehabe nicht mehr. Das ist ja schlimmer als die Telekom zu ihren „besten“ Zeiten.

    Mit den iPads bleiben wir ja noch im Rennen, also mal sehen, wie schlimm es noch werden muß, bis sich etwas in Richtung Öffnung tut.

  • Bei mir wird im 4G die SIM (Swisscom) nicht mehr erkannt

    • Wahrscheinlich weils ein Fake Modell vom chinesischen Schwarzmarkt ist, dein bei Apple nicht erhältliches iPhone 4G

    • Hol die SIM mal aus dem iPhone und schau sie dir an. Ich hatte das selbe Phänomen und bei genauerer Betrachtung fiel mir dann auf, dass die Sim-Karte wohl etwas heiß wurde und anfing zu schmelzen auf der Rückseite…

  • Ich das Problem mit meiner Congstar Karte auch. Einlegen, PIN eingeben und nach OK muss ich ein paar Minuten warten bis die Karte die PIN annimmt.
    Wenn ich mein Netzt verliere wegen Empfangsprobleme muss ich mein Handy immer wieder neu starten…
    Ich hoffe mit der PIN Deaktivierung ist nun das Problem gelößt. Nervt voll :-((

  • @Marco
    Bitte richtig lesen. Auf Grund des Softwarefehlers im iOS wird die SIM nicht richtig erkannt. Vorher hatte ich ja auch keine Probleme gemacht und außerdem ist diese auch erst wenige Monate alt. Bei mir ist es ein Softwareproblem.

    Die Sortierung von Kontakten klappt bei mir auch wieder. Musste nur Neustarten.

  • ODER wir werden von unserem Provider bald aufgefordert neue Netzbetreiber-Einstellungen zu installieren und alle Probleme sind behoben!?

  • Es gibt ein weiteres (Sicherheits-) Problem. Ob es dies schon beim iOS 4 gab, kann ich nicht nachvollziehen, aber im gesperrten Zustand lässt sich die Sprachsteuerung aktivieren, also Songs abspielen – aber auch – viel schlimmer – eine Nummer wählen! Das sollte Apple – genau wie das bekannte Problem der Mitteilungszentrale (verpasster Anruf kann ohne PIN-Eingabe angerufen werden) – schnellstmöglich ausbessern! Denn so ist die Sicherheit nicht mehr gewährleistet, wenn jeder mit dem Umweg über die Sprachsteuerung mit dem Handy telefonieren kann!

  • habe den Fehler glaube ich gefunden. manchmal sind die SIM Karten so knapp geschnitten, dass die Kontakte an den alueinschub kommen und einen Kurzschluss machen. einfach simkarte nacharbeiten…

  • habe gerade das 4G gebraucht gekauft und habe das gleiche Problem mit keinem Netz. KAnn aber auch die SIM-PIN nicht schließen. Das reagiert gar nicht?
    Hat jemand Ahnung?

  • Habe auch das Problem. Das kann doch nicht sein das dieses Problem schon nun mehr als 3 Monate vorhanden ist und es noch nicht mal ein venünftige Lösung gibt. Man kann nur von Glück reden das solche Problem bei automobil herrsteller schneller gelöst werden. Oder hat jemand Lust zu wissen das seine Bremsen nicht gehen und herrsteller hat sei 3 Monaten noch keinen Finger krumm gemacht. Ich finde das eine riesen Unverschämtheit, erst beim 4er mit der Antenne wo man auch nur ne halbe Lösung bekommen hat ( I-Case) und jetzt das. Hauptsache mal ein paar Hunderte von Dollars einkassiert.

  • Matthias Häring

    Ich habe das gleiche Problem mit Vodafon. Kein Netz

  • Habe seit 2 Std. das gleiche Prob.
    Anruf bei Tmobile:
    Tausch der SIM-Karte erforderlich!
    Liegt am Chip der Karte und tritt nur in Verbindung mit IPhone 4s auf. Das Problem ist bekannt, seit Erscheinen des 4s!!!
    Es liegt definitiv nicht am IPhone und der Software!
    Der veraltete Chip der Sim-Karte ist die Ursache!!!!

  • also!!!!
    bin wirklich enttaüscht!!
    hab ganz neu 4s und die neue sim karte!!! laut telekom!!!
    trotzdem verliert netz!!!
    Aber!
    der chip von der sim karte ist nicht mittig in dem mettalhalterung!
    Ist das normal?
    vieleicht wird da was überbrückt?

  • Jonas bruckmann

    Ich habe das gleiche Problem dann habe ich die SIM Karte zurecht geschnitten und jetzt geht es wieder .

  • Hallo ich habe seit vier Tagen das neue iPhone 4 aber ich habe es schon bereut das ich es mir geholt hab.Habe im Haus kein Netz und ab und zu Netz mit einem Balken,es geht mir so auf den Sack.
    Habe schon alles versucht ,auszu machen wieder neu hoch fahren da war ganz kurz das Netz da.Ich brauche ein Handy aber wenn ich kein richtiges Netz hab ist mir das zu schade und zu doof.Werde am Freitag gleich in den T-Laden gehn und reklamieren.

  • Super, vielen Dank!!!!!!! Nachdem ich mir heute ein IPhone 4S mit D1-Vertrag gekauft hatte, zu Hause keinen Empfang hatte, ziemlich verzweifelt war…. war das die Lösung :-)
    Danke und viele Grüße

  • So, scheint wirklich zu funktionieren. Einige kleine überstehende Plastikecken von der SIM – Karte gefeilt und dann die SIM mit einem Stück Tesafilm über dier Kartenrückseite so auf dem Aluträger befestigt, dass kein Kontakt zwischen Chip und Träger entstehet. Und schon geht’s….

  • Ne Freundin hat mit ihrem Iphone 4 das Problem das sie nicht jede SMS empfängt. Vorallem wenn es eine lange SMS ist und aus mehreren Teilen besteht kommt wenn sie Glück hat der erste Teil an und das wars.. Hilft da ein Softwareupdate oder liegt da der Fehler woanders?

  • Herlich hat super geklappt mit dem Klebestreifen , danke für die Hilfestellung.

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 19003 Artikel in den vergangenen 3317 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2016 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven