iphone-ticker.de — Alles zum iPhone. Seit 2007. 21 138 Artikel
   

Mac: iJailbreak für iPhones mit 1.1.3

Artikel auf Google Plus teilen.
15 Kommentare 15

ijailbrkk.jpgDas Mac-Tool iJailbreak ist letzte Nacht in Version 0.4.1 veröffentlicht worden und öffnet laut den Entwicklern nun auch die Türen für den Direktzugriff auf iPods und iPhones mit der aktuellen Softwareversion 1.1.3.
Wir haben das Tool bisher nicht getestet und raten von daher wie üblich zu Vorsicht bei dem so von Apple nicht vorgesehenen Eingriff in das Betriebssystem der Geräte.

Sonntag, 27. Jan 2008, 6:34 Uhr — chris
15 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
  • auch wie das Banner vermuten lässt schon für den Touch funktionierend?

  • „… for iPod Touch and iPhone Released“

  • Hallo,

    Ich bekommen nächste Woche ein iPhone aus den USA.
    Leider mit 1.1.3. Dieses kann man ja definitiv noch nicht unlocken.
    Da ich mir sicher bin, dass das bald möglich ist hatte ich keine bedenken es mir schicken zu lassen.
    aber nun zu meiner Frage.. kann ich bis es einen unlock gibt, Wi-Fi und iPod-features nutzen? oder muss ich es liegen lassen bis es einen unlock gibt?

    danke

  • bleibt der Baseband bei 04.02.15_G ? oder geht der jailbreak auch schon mit den neuen baseband ?

  • Das Baseband „überlebt“ das Update, bleibt somit erhalten…

  • ich glaube mein baseband wir es immer überleben ! :-) (turbosim)

    was ich aber brauche ist ein jailbraek 1.1.3 mit dem neuen baseband !

    da ja mit 1.1.3 und alten baseband (04.02.13_G) nicht alles funktioniert !

  • Habe irgendwo gelesen, dass einem die gejailbreakte 1.1.3 nicht wirklich viel bringt, da die (für mich) wichtigsten Features – die neuen Google Maps Funktionen – nicht mit dem alten Baseband laufen. Kann das jmd. bestätigen?

  • Google Maps, also Positionsbestimmung, läuft nur dann, wenn man vorher einmal LocateMe ausgeführt hat; mit dem witzigen Nebeneffekt, dass man die beiden ermittelten Positionen vergleichen kann.

  • Kann man einfach den iPod Touch auf 1.1.3 updaten und dann mut diesem tool ein jailbreak machen ? Mann muss nicht auf 1.1.1 downgraden und dann auf 1.1.2 —> dann 1.1.3 ?

  • @ Mike

    Ich denke, man muss erst auf 1.1.2 oder 1.1.1 downgraden… so steht es auf der Website.

  • Hi,
    irgendwie klappt der Jailbreak bei mir nicht. Wenn ich den durchfhre und dann grade bei dem Punkte „Patching OS“.
    Kommt immer ein Fehler mit Applescript und bla bla bla. Kennt einer das Problem? Ich verzweifel schon xD
    Danke^^

  • hat das jetzt schon mal jemand mit einem 1.1.2 iPhone probiert und danach ALLE Funktionen wieder gehabt???
    Ansonsten würde ich lieber warten, oder???

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 21138 Artikel in den vergangenen 3645 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2017 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven