iphone-ticker.de — Alles zum iPhone. Seit 2007. 21 844 Artikel
   

Windows: iDemocracy 2.0 bringt Jailbreak und freie Apps

Artikel auf Google Plus teilen.
66 Kommentare 66

idmghr.pngVor kurzem veröffentlicht steht iDemocracy nun in Version 2.0 zum Download bereit und hilf beim Jailbreak sowie bei der Installation freier Apps und dem Unlock des iPhones auf Windows-Systemen. Momentan müssen 1.1.2 iPhones (wie auch bei den Mac-Lösungen) im Vorfeld noch auf Version 1.1.1 zurückgesetz werden. Der Rest sollte dann, dank relativ einfacher, integrierter Anleitungen ein Kinderspiel sein.

Die aktuelle Feature-Liste und einen Screenshot gibt es im Anschluss.

Feature iDemocracy 2.0:

1. Slick new interface in Expression Blend
2. Quick, WiFi-Less Jailbreak of 1.1.1
3. 1.1.2 Jailbreak support.
4. Built-in activation for all firmwares.
5. Built-in virginizing for 1.0.2!
6. Built-in baseband downgrading to 3.xx
7. Ringtones for 1.1.1/1.1.2 (for free)!
8. Applications for 1.1.1/1.1.2!
9. Wallpapers for 1.1.1/1.1.2!
10. Other media, SSH functions.
11. iDemocracy File Browser.
12. Revised, detailed steps.
13. Installation of MobileStack.
14. Manage, edit, add and remove from MobileStack.
15. Included Installer.app Fix, DropbearSSH Removal, Unpatching Springboard.
16. Included fixes for YouTube, some Putty errors.
17. Projects embedded like CARNAVAL, Dev Team 1.1.2 Fix.
18. Quick links for donations, Digg, etc.
19. Lots and LOTS of bug fixes.

jailbreakofficial.png

Sonntag, 18. Nov 2007, 1:52 Uhr — Nicolas
66 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
  • Welche Mac Lösungen?

    Dachte für „gehackte“ 1.1.1 iPhones gibt es noch keine einfache upgrade Lösung auf 1.1.2?

    Falls ich mich täusche: Braucht man einfach nur die neuste Vers. von Independence oder gibt es wo ne einfache Anleitung?

    Thx.

    mole

  • wie ist das denn nun hab lange nicht mitgelesen …

    bei einem OTB iPhone 1.1.2 – einen unlock gibts ja wohl noch nicht – muss man also auf 1.1.1 zurück und da geht dann der unlock?
    oder muss man sogar auf 1.0.2 zurück und dort ein Baseband downgrade for dem update auf 1.1.1 machen?

  • Ich denk mal damit muss man nur auf 1.1.1 zurück, ABER

    1. Die vorherige Version hat mir nicht geholfen….
    2. Die bekomm ich aus unerfindlichen Gründen gar nicht erst zum laufen..
    3. Hab mein iPhone gestern mal wiederhergestellt und geupdatet, anschließend mit WIndows Xp wieder auf 1.1.1, gejailbreaked, Oktoprep,auf 1.1.2 geupdatet und hab jetzt wieder ein gejailbreaktes 1.1.2 t-mobile iPhone, alles in weniger als 20min, da ist das Tool wesentlich umständlicher und dauert vieeeel länger…
    Also ich weiß nicht, bin nicht so überzeugt von dem Tool…

    Wenn mans zum Laufen bekommt, bestimmt hilfreich, aber was ich so gelesen habe eher umständlich, teils unstabil (bei der kurzen Variante des Jailbreaks), also direkt würde ich das Tool nicht weiterempfehlen…

  • Hallo ich wollte mir das IPhone auch jetzt bestellen weiß einer ob ich es mit dem Aktuellen Iphone downgraden kann damit mein Handy Sumlock free ist oder hat Apple schon ne Sperre drin?

  • im moment ist es noch nicht möglich ein OTB 1.1.2 iphone zu knacken(ab Produktionswoche 45) denn sie haben die neue bootlaoderversion 4.6 und diese lässt noch keinen unlock zu…wird aber von democrzy bis spätestens zum 1.12 versprochen….

  • Hey hab ein usa 1.1.1 unlocked muss ich da echt erst wieder auf 1.0.1 gehen und dann auf 1.1.1 um dann erst die 1.1.2 zu unlocken oder wie is des genau is alles weng verwirrt!!

  • bei 1.1.2 gibt es noch keinen SIM UNLOCK!! NUR JAILBREAK
    daher papa bleib bei deiner 1.1.1

  • „im moment ist es noch nicht möglich ein OTB 1.1.2 iphone zu knacken(ab Produktionswoche 45) denn sie haben die neue bootlaoderversion 4.6 und diese lässt noch keinen unlock zu…wird aber von democrzy bis spätestens zum 1.12 versprochen….“

    Wo haste das her, dass bis zum 1.Dezember ein unlock für OTB 1.1.2 versprochen wird?^^

    Würd mich nur mal interessieren ob es dazu auch ne Quelle gibt :D

  • Was heisst denn OTB? Das habe ich noch nicht mitbekommen. :O

  • @schnitzelfritz:

    SIMLOCK geht sehr wohl mit der 1.1.2 (US Modell).

  • Kotz was das für ein Englisch?

    Richtig bedeutet es „Out of the box“

  • *********** ERFAHRUNGSBERICHT ***********
    ___________________________________________

    iPhone aus den USA 1.1.1 mit dem kostenpflichtigen SIMFREE 1.7r4 upgedatet und nichts lief mit den bekannten Anleitungen.Erst konnte ich nicht „Aktivieren“ dann als ich es endlich geschafft hatte, dann
    konnte ich nicht telefonieren und auch keine SMS verschicken.

    Ich habe die neue bekannte 1.1.2 upgrade Anleitung 100 gelesen und mit Tweak 1.1.1
    und OktoPrep, 50mal versucht eine 1.1.2 Version lauffähig aufs Handy zu bekommen.

    NUN habe ich es geschafft !!!!!!!!!!!!!!!!!

    1. Ich habe ein Downgrade per iTunes RESTORE auf 1.1.1 gemacht
    2. Per Eingabe „Aktiviert“ und mit“jailbreakme.com“ jailbreaken und per installer OPEN SSH installieren
    3. Per Installer dann BSD installiert (dringend die IP merken unter „generel – „Network“)
    4. und über den Installer anschließend OktoPrep installiert und bestätigt
    5. OHNE das iPhone zu RESETEN iTunes geöffnet und „UPDATE“ auf 1.1.2 gemacht (Kein Wiederherstellen)
    6. Nach der Aktualisierung sofort das o.g. neue iDemocracy 2 und das Microsoft 3.5 NETFIX auf PC installiert
    7. iDemocracy öffnen und auf „Jailbreak Extras“ gehen
    8. unten auf die Sparte 1.1.2 wechseln und IP des iPhones links eintragen. (MERKEN aus FW 1.1.1)
    9. dann auf Jailbreak klicken (Java installer öffnet sich installiert und das kann schon etwas dauern)
    10. Wenn er fertig ist iPhone normal aus/an schalten
    11. in iDemocracy das Herkunftsland USA wählen
    12. Button für phone SMS Fix drücken (alles mit ja bestätigen)
    13. Button für EDGE FIX klicken
    14 FERTIG

    Diese Anleitung funktioniert mit der o.g. Fehlerbeschreibung und USA iPhone mit neuem Baseband 04.02_13G.

    Ich würde mich freuen, wenn es bei anderen verzweifelten iphone mit SIMFREE 1.7 Usern auch funktioniert !

    Gruß

    EURE SISSI

  • anysim geht nicht auf 1.1.2 !!!!!!

    ihr musst auf 1.1.1 downgraden und dann anysim 1.21u ausführen anders gehts nicht !!!!
    und dann wieder auf 1.1.2 updaten nicht WIEDERHERSTELLEN !!

    und das geht zu zeit nur mit us iphone

  • hi, hat das jetzt schon jemand mit nem Deutschen t-Mobile iPhone geschafft ich würd das gerne auch jetzt mal machen aber ich hin mir noch ziemlich unsicher. Würde mich sehr über erfahrungsberichte freuen. Cu

  • @David
    Ob US oder DE iPhone spielt eigentlich keine Rolle. Relevant ist nur ob der neue Bootloader drauf ist. Das ist bei allen DE und neueren US oder UK iPhones der Fall. Mit dem neuen Bootloader geht anySIM nicht. Ist ein alter Bootloader drauf geht anySIM 1.1.2 auch mit Firmware 1.1.2

    http://www.hackint0sh.org/foru.....hp?t=16051

  • kann amn ein 1.1.1 unlock iphone ohne prbleme auf 1.1.2 updaten?
    wäre nett wenn ihr mir helfen könntet
    lg dole

  • nein anysim geht nicht auf 1.1.2 auch mir alten bootloader wie gesagt probiere es mal und dann schreibe bitte !

  • Klar geht ANY SIM auf 1.1.2.

    Es gibt die Version 1.2u bei google zum download ! Die rennt auf 1.1.2 man darf Sie bloß nicht anwenden wenn man schon einmal die SimFree Software installiert hat.

    Sissi

  • Also ich hab mein T-Mobile 1.1.2 mit der Anleitung auf jailbreakme.com gebreaked. Seit dem streikt die visual Voicemail. Hat noch jemand dieses Problem oder kennt vielleicht sogar eine Lösung?

  • @ teh bank

    Einstellungen im iphone zurück setzen.

    Schau auch gleich mal bei Deinen Kosten nach die bis jetzt bei T-Mobile angelaufen sind.

    Durch den Jailbreak verstellen sich die APN Einstellungen was dazu führt das die Voicemail nicht geht und seperate GPRS Kosten entstehen.

    Einfach unter Kurrzwahl 2000 Details sagen.

    Gruß Stiff

  • GENEREL:

    USA iphone´s mit einem Baseband nicht höher als 04.02.13_G können mit der richtigen Anleitung auf 1.1.2 upgraden. Egal ob von 1.02 oder 1.1.1 – Es ist kniffelig aber es läuft stabil.
    Alle die sich nicht auskennen sollten vielleicht noch ein par Wochen warten, bis eine „einfach“ Anleitung kommt.

    UK/DEUTSCH/FRANCE iphones müssen sich weiterhin noch gedulden ! Es wird bestimmt was geben im DEZ
    aber all die Arbeit die Ihr jett mit Downgraden verschwendet ist UMSONST !

    Für alle die NEU sind. Durchstöbert doch erst einmal die Foren und diese Seite. Viele Fragen sind unnötig und verwirren nur andere neue User :-)

  • zum Glück gabs Weihnachtsgeld… :/

    Also, ich habe nun die Einstellungen zurück gesetzt. Voicemail ist wieder verfügbar. Weitere Kosten werden nicht gebucht. Danke für den Hinweis, SiSSi.

    Muss ich wohl Montag mal in die „Tee-Stube“…

  • Edit: Dank natürlich an Stiff, und bevor jemand fragt: „Tee-Stube“ = T-Punkt. Nicht das der eindruck entsteht ich würde den Verlust mit illegalem Glückspiel ausgleichen wollen ;-)

  • ich habs gestern ausprobiert..hatte ein 1.1.1 OOTB iphone und nach DEV TEAM anleitung via iDemocracy 2 den jailbreak gemacht. Hat alles geklappt bis ich anySim 1.2u gestartet habe. Bei „Copying The Firmware Files“ hat mein iphone einfach ein Reboot gemacht. und danach immmer wieder endlos rebootet…..keine ahnung wieso? vielleicht kann mir jemand hier helfen?? wäre froh

    gruss

  • mmh die 2000 quatscht mich zu mit 12€ gprs verbindungen aber hab doch complete- m mmh seltsam….

  • ich hätte mal ne frage:

    Ich habe ein iphone 1.1.2 mit bootloader 4.6 und will es JAILBREAKEN, NICHT unlocken.
    Muss ich dafür einfach nur das iphone am PC anschlißen und dann bei iDemocracy 2.0 auf
    „1.1.2“ –> „1.1.2 JAILBREAK“ klicken?

    Oder muss da noch was vorher gearbeitet werden?

    PS: ist ein iPhone frisch aus der BOX!

  • flavio

    ja davon rede ich die ganze zeit !!!

    anysim lauft nicht unter 1.1.2 !!!!!!

    also du musst ein dowgrade machen auf 1.1.1 dort last du dan anysim laufen 1.2u version !!

    und danach aktualisierst du auf 1.1.2

    danach viel spass mit telefonieren !

  • könnte mir bitte einer erklären wie ich rausfinde welchen bootloader ich draufhabe ? ob es ein 4.6 oder ein älterer ist !

    vielen dank im voraus!

  • entweder durch testen oder einfach mit dem bbupdater command

  • bei mir war es wie folgt:
    ich wir auf unlocked und jailbreaked 1.0.2 aus den usa
    * update auf 1.1.1, dadurch neue baseband
    * downgrade auf 1.1.1, octoprep
    * neues update auf 1.1.2, durch octoprep davor nun unjailed, ssh installiert
    * per ssh nun anysim 1.2 in die application folder, laufen lassen

    voila, 1.1.2 unjailed und unlocked

  • Moin,

    ich habe ein USA iPhone mit der 1.1.1, Unlocked und Baseband ist 04.01.13_G.

    Wenn ich jetzt alles richtig verstanden haben muss ich wie folgt vorgehen:
    * octorep instal.
    * update auf 1.1.2
    * anysim1.2u drauf und ausführen

    ????????
    oder habe ich das falsch verstanden?!

  • danke david
    kannst du mir einen Downloadlink posten von anySIM1.2u??
    wäre froh

    gruss

  • Ju!

    Hab es genau so, werds genau so zwischen Weihnachten und Neujahr ausprobieren, habe derzeit keine Zeit, aber hab auch ein unlocktes 1.0.2 aus USA

    dann weiter so Jungs :)

  • @ joschiv
    wär des also möglcih das ich mein 1.1.1 auf 1.1.2 update und des dann mit anysim 1.2 unlocke??
    erklär mal bitte wie ich dann vorgehen muss!

  • so wie ich versanden hab… (bitte verbessern falls was nicht stimmt)
    musst du erst n update auf 1.1.2 machen damit du die neue baseband bekommst
    dann wieder n downgrade auf 1.1.1
    dann jailbreak ausführen
    dann anysim 1.2u über die baseband laufen lassen
    dann oktoprep
    dann update auf 1.1.2

  • Leute mit T-Mobile iPhones,
    denkt bitte dran, zu checken, dass ihr nach dem Wieder-Upgrade auf 1.1.2 die Wiederherstellen-Funktion im Menü „Zurücksetzten“ benutzt, sonst wird es wirklich teuer!

  • genau tfaScream genau so ist es !!!!!!!!!

  • @David
    Habs nun gemacht, hat alles geklappt…sim lock ist weg usw.
    wenn ich aber den SMS und Phone FIX drüber laufen lasse..funktioniert es trotzdem nicht.
    gruss

  • hi gibt es eine möglichkeit von 1.02 unlocked direkt auf 1.1.2 zu kommen? oder brauch ich auf jeden fall ein 1.1.1 unlocked?
    gruß

  • Habe ein Problem mit dem revirginzer.. Läuft alles durch bis zu dem Punkt „continue 1) oder exit 2)“. Da kann ich nichts eingeben oder fortfahren.. Hat einer ne Ahnung woran das liegt?

  • @Flavio:

    was meinst Du denn mit SMS und Phone Fix läuft nicht? Solltest Du aus der Schweiz kommen, hilft Democracy nicht viel weiter, da dort kein Fix für die Schweiz hinterlegt ist.
    Helfen kann folgende Seite:

    http://code.google.com/p/iphon.....e_sms_apps

    Ist leider recht kompliziert.
    Ich habe folgendes gemacht:
    Den Phone Fix aus Demcracy laufen lassen
    AT&T Karte rein. Rebooten. SwissCom Karte (oder was auch immer) rein und IPhone starten.
    Dann wie in der Anleitung beschrieben die Datei AppSupport patchen.
    Danach klappt SMS und Phone einwandfrei.

  • flavio hmmm kenn das Problem nicht bei mir gehts einfand frei somit kann ich dir da leider nicht helfen sorry

    aber wie sehe hat chamm eine Lösung dafür !

    bitte schreib bescheid ob es funktioniert hat !

  • @chamm und David

    habs nun geschafft ohne die Anleitung von der iphone elita page….ich wusste gar nicht wo anfangen:D hab dan was im hackint0sh forum gefunden..und somit die AppSupport datei gepatched;) jetzt läuft alles;)

    danke allenfalls;)
    gruss flavio

  • Fix für den SMS und Phone Crash
    – Check for your ISO code(=Landabkürzung) and ITU phone code(=Landesrufvorwahl)
    e.g Switzerland: ISO code = CH, ITU = 41
    – Open AppSupport from your iphone(=/System/Library/Frameworks/AppSupport.framework/) in UltraEdit
    – Press Ctrl G and enter 0xA0AC
    – On the right end of the string replace mx with your ISO code
    – On the next line, replace 52 with your ITU phone code
    – Save the changes
    – Winscp into your phone and browse to /System/Library/Frameworks/AppSupport.framework/
    – Overwrite the existing AppSupport (make sure that permissions = 0755, read previous steps if you don’t understand)
    – Reboot your phone and you’re set!

  • Mir hat das iDemocracy nun mein ganzes ihpone zerschossen… Hatte FW 1.0.2 unlocked, habe dann den virginizer gestartet, der lief nicht ganz durch… habe dann versucht wieder fw 1.0.2. oder fw 1.1.1 wiederherzustellen nun stehe ich vor fehler 1011!!!! sowas blödes… hat mir irgendwer eine lösung???

  • @JJ
    würde dir gerne helfen aber das iPhone Dev Team arbeitet noch hart daran um herauszufinden wie man diesen Fehler wegbekommt

    viel glück

    gruss

  • Nur zur Info.. hab es wieder hinbekommen… mit der Call *#307# variante ;)

  • flavio !

    super ! jetzt gehts auch einfacher wie immer :-) iworld ist da (installer)

  • Glatuliere jetzt hast du das selbe wie die anderen nur sicher nicht zu so einer Grundgebühr !

  • Hallo, ich habe ein iphone US mit 1.1.1 unlocked & jailbreaked. Es läuft D2 Vodafone. Wie kann ich auf 1.1.2 updaten. Brauche ja wieder jailbreaked und vor allem unlocked?

    Meiner Meinung nach müsste es so gehen:

    update auf 1.1.2 (neues baseband)
    downgrade auf 1.1.1
    Jjilbreak
    oktoprep
    dann update auf 1.1.2
    dann iworld

    Bitte, kann das jemand bestätigen?

  • ja ja magic und wo bleibt da anysim ?

    ok als erster musst du auf den handy virginizer durchlaufen lasen ! sicherheitshalber

    danch ein update auf 1.1.2

    downgrade auf 1.1.1 und anysim 1.2u durchlaufen lasen !

    oktopreg installieren !

    dann wieder auf 1.1.2 updaten

    und in iwold einfach in deinen fall deutschald auswählen

    viel spass mit 1.1.2

  • @David

    Hi weisst du wie man im iPhone die proxy einstellungen manuel festlegen kann?

    gruss flavio

  • Hallo ich hab auch ein US iPhone mit 1.1.1 unlocked & jailbreaked. und ich hab ständig probleme damit: -hängt sich auf -spring aus safari zurück ins haupmenü -alle kontakte verschwinden. Hab jetzt schon zum zweiten mal restored auf 1.1.1 und ich hab es erst seit dem 15.11.07. Also hab ich mir gedacht probier ichs mit der neusten Firmware also 1.1.2 jetzt hab ich nur eine frage: was ist virginizer und wo bekomm ich es her, wie bekomm ich es aufs handy und warum soll ich es durchlafen lassen.

    gruß Peter

  • @david

    Danke für Deine Hilfe!
    alles läuft perfekt….außer Youtube…gibt es da für die 1.1.2 auch einen fix?

  • Wie kann ich mein 1.0.2 er iPhone am einfachsten auf 1.1.1 (1.1.2) updaten? Habe den AnySIM benutzt…

  • Pingback: Alle Apps auf einmal, ein angenehmes Theme und iDemocracy 3 (Win & Mac)

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 21844 Artikel in den vergangenen 3756 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2017 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven