iphone-ticker.de — Alles zum iPhone. Seit 2007. 21 867 Artikel
   

OS X GUI: ZiPhone in Version 2.3 2.4 [Upd.]

Artikel auf Google Plus teilen.
94 Kommentare 94

Update: ZiPhone jetzt in Version 2.4.

miniziphone.pngZiPhone ist eines der wenigen Programme bei denen wir Quasi gezwungen sind, über jeden Versions-Sprung zu berichten. T-Mobile User können ihr iPhone problemlos mit ZiPhone „jailbreaken“ und so etliche Applikationen auf ihrem Handy installieren, alle anderen iPhone-Besitzer haben mit ZiPhone DAS Tool in der Hand, um ihr Gerät zu aktivieren und den SIM-Lock zu entfernen. Aber das wisst ihr ja sicher schon.

Was ist neu:
Nichts im Code, viel im Look. Es gibt eine schicke OS X GUI-Version von ZiPhone 2.3. Einen Screenshot gibt es im Anschluss.

zimacosxgui.png

Sonntag, 17. Feb 2008, 19:36 Uhr — Nicolas
94 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
  • ERSTER aktivierungs-jailbreak-unlock-Weg, bei dem über jede Verison geschrieben wird.

  • freu dich doch DASS es einen gibt :)

    hat sich irgendwas an dem a-j-u verfahren geändert?

    wenn ja, bitte erfahrungsbericht(e) :)

  • Kann ich meinen touch damit einfach so jailbreaken. oder geht das nicht? was muss man beachten?

  • @xlord: können diese beschissenen immer gleichen Fragen nicht mal aufhören und jemand geht ins Forum und benutzt mal die Suchfunktion!!!!!
    zu deiner Frage: geht musst nix beachten

  • aber geht das auch auf alten powerpc macs irgend so was war da doch mal

  • @ xlord: vorsicht mit dem iTouch. Schon was von der „BSD root: md0, major 2, minor 0“ Schleife gehört :P
    wenn du einen 8GB iTouch besitzt gibt es keine probleme.

  • Funktioniert bei Ziphone auch die google-maps-position Funktion?

    Habe mal independence 1.4_2 drüber laufen lassen und da funktioniert sie nicht, wohl wg. altem bootloader.

  • mach mal maps auf und drück unten links auf das icon. Wenn dann in maps Deine Position in einem Kreis angezeigt wird, dann geht es….

  • hab’s vor ein paar Stunden auch gemacht, Supereasy… aber irgendwie funktioniert kein app mehr wie gewollt. liegt wohl an dem neuen Verzeichnis, gibt’s es ne Möglichkeit das zu korrigieren???

  • @xlord wenn du ein 16gb itouch hast würde ich die finger von ziphone lassen…klappt noch nicht damit!!!

  • wofür ist eigentlich der sinn vom bootloader downgrade?
    wenn ich ja ein 1.1.3 otb kaufe, hat es ja den bl 4.6.
    das kann ich ohne weiteres mit dem ZiPhone unlocken, jailbreaken und aktivieren. und dann funktioniert ja das ganze iphone komplett mit youtube, maps (inkl. locateme) und alle 1.1.3 kompatiblen applikationen etc.. oder hab ich da was falsch verstanden? wozu soll ich denn noch den bootloader downgraden?

  • Pingback: iPhone-Toolz » Post Topic » ZiPhone 2.3 released

  • Vorhin gemacht mit einem 1.1.2, BL4.6.
    Hab nun ein voll funktionsfähiges 1.1.3 mit BL3.6, alles geht! Selbst die ortung klappt wunderbar. Really nice.

  • Also mit mit nem IMAC und ZiPhone (und zwar 2.3 UND 2.4) klappt es NICHT!!! ZiPhone schafft noch nicht mal die Aktivierung ! Habe das gerade mit ZWEI 1.12 iPhones getestet! FUCK!!! Errormeldung: Could not enable SSL :-(

    FUCK! Fuck! FUCK!

  • Der Scheiss funktioniert :D :D :D :D
    Echt geil – endlich mal ein Jailbreak für 1.1.3 der auf Anhieb funktioniert und gerade mal ne minute dauert.
    wuhuuuuuuuuuuuuu :) :D :)

  • Ich freu mich morgen wieder auf die Begründung warum ein ZiPhone 2.4 Post hier auf dem Ticker steht :D

  • @voipjedi: Es muss 1.1.3 auf den iPhones sein. Einfach updaten, und dann geht das auch ;)

  • Lvoipjedi

    …mit dem iMac sollte es klappen, hatte Problema auf einem iBook mit Tiger, das Macbook mit Leopard machte dann allerdings beim ZiPhone 2.3 keinerlei Probs. und funktionierte einwandfrei.

  • weiss jemand mit sicherheit ob mit dieser applikation die aktuelle baseband beibehalten wird oder ob – wie bei iNdependence – ein baseband-DOWNGRADE vorgenommen wird. mit iJailbreak wird ja nichts an der baseband geändert. welches programm empfiehlt ihr mir also?

    danke!!

    an all die sich aufregen, dass die frage (vielleicht) schon einmal beantwortet wurde. ich habe gesucht und LEIDER nichts dazu gefunden :-I *latte*

  • @Kourosh , danke für den Tip. :)

  • Habe mein iPhone mit Nate’s Jailbreak auf 1.1.3 gebracht, funkzt alles super ausser die Google Lokalisierung. Soll ich jetzt das ganze auf 1.1.3 wiederherstellen und mit Ziphone jailbreaken und unlocken??

    Was bringt das für Vorteile?

    Danke für’s Feedback

  • @jake: Baseband wird nicht downgegradet, man hat das neuste von der 1.1.3.

    @lexus00: Du kannst wdhstellen und das neuste ziphone benutzen. Dein einzige vorteil besteht darin, dass du dann auch die lokalisierung hast. :)

  • moin moin…
    da klink ich mich auch mal wieder ein…
    nachdem ich letzten August (!) mein 1.0.2. mit iPSF unlocked habe und seitdem alles prima läuft.
    Das updaten klingt ja alles ziemlich einfach mittlerweile

    Wie ist denn wenn ich mein 1.0.2 ( FW-03.14.08)
    Phone einfach direkt mit 1.1.3
    wiederherstelle und dann ZiPhone drüberbügel…
    geht das mittlerweile oder muss ich die endlosenen Zwischenupdates
    1.1.1 – 1.1.2 noch machen.
    wer weiss dazu etwas ?

    danke schon mal für positive feedbacks
    petee

  • meins geht garnicht mehr!
    oben im display steht no service und wenn ich es mit Ziphone versuche bekomme ich immer die fehlermeldung could not install SSL!

    habe ein 1.1.1er eigentlich dann auf 1.1.1 freigeschaltet und auf 1.1.2 updated (auch freigeschaltet), dann 1.1.3 update eines der ersten auch freigeschaltet und alles ging super! dann BSD subsystem update installiert! seit dem geht nichts mehr!

    wer hat hilfe! Gruß

  • nochmal, was kann man machen um Apps auf 113 zum laufen zu bringen (summerboard Themes habe ich wenigstens mit „smb themes fix“ in griff bekommen) mein Wefit für 113 bekomme ich nicht aktiviert, erscheint nichmal im Installer unter uninstall nachdem ich es installiert habe. gabs da nicht ne erweiterung für dieses Verzeichnisproblem?????

  • ging bei mir alles problemnlos, nur youtube funktioniert nicht mehr. „verbindung mit youtube nicht möglich“ gibts da ne lösung für??

  • Sorry, ich muss diese Frage jetzt stellen.

    Ok ich mit meinen bei T-Mobile gekauften Handy und dem Tarif, kann
    das dadraufspielen und alles geht.

    Wenn ich dann am 26.2 ein Update mit dem neuen ( wenn es am 26.2 kommt ) drauf mache, ist alles wieder im Original grünen bereich?

    Habe jetzt Original 1.1.3 drauf :-)

    Danke und sorry fürs nerven, bin halt kein Jaildings bumser :-)

  • @petee3000: keine zwischenupdates mehr!
    falls mal etwas nicht klappt, einfach per itunes direkt auf 1.1.3 wiederherstellen und dann ziphonen.
    Du kannst dein phone auch einfach mit itunes aktualisieren, d.h. deine einstellungen/daten (sms, kalender, musik, etc) bleiben erhalten. dann ziphone. Bei problemen dann wie oben.

    @phil: Ja heikel wenn man schon ein „gehacktes“ 1.1.3 auf dem telefon hat. Du hättest erst wiederherstellen müssen, bevor du ziphone startest. Nun also nochmal alles per 1.1.3 wiederherstellung vernichten und dann ziphone starten.

    @ijan: Hm, keine ahnung. Manche app’s sind einfach nich für 1.1.3 geeignet. Bei mir geht aber zB das summerboard ganz normal, ohne fix.

    Für alle nochmal eine simple anleitung/hilfe
    http://www.apfelphone.net/?p=2.....89

  • Nachtrag für ricky:
    Im installer fügst du die source „s.apfelphone.net“ hinzu. Wenn du dies erfolgreich getan hast, wirst du im installer (im apfelphone ordner) einen fix dafür finden.

    good luck

  • Wie finde ich raus, welchen BL ich habe?

  • @mr meth: wie genau sieht deine wiederherstellung per 1.1.3 aus? du meinst itunes und dann einfach wiederherstellen ( d.h. aktualiesieren und wiederherstellen) da kommt dann auf jedenfall 1.1.3 drauf! oder? was hällst du von den reviginizer? das ist dann meine letzte möglichkeit!
    ich habe da nämlich schon einiges mit probiert!

    gruß und danke für die schnelle antwort

  • 1.1.1 OOTB mit update auf 1.1.2 und anysim 1.2

    itunes update auf 1.1.3
    itunes geschlossen
    ziphone in der version 2.4 gestartet
    wie von phil geschrieben auch eine fehlermeldung „could not install SSL“
    ziphone jedoch weiterlaufen gelassen
    ziphone läuft durch bis ende, bringt eine fehlermeldung (nicht notiert)
    iphone ausgeschaltet, nach neustart pin eingegeben.
    google lokalisierung, youtube, wlan, edge, installer refresht, apps werde installiert, telefonieren, usw. alles läuft ohne ein einziges problem!

    was würdet ihr von der unebekannten fehlermeldung am ande des ziphone vorgangs jetzt halten?

  • Ok, mein Touch zeigt nur Zeilen von Terminalbefehlen und das auch nach 10 Minuten noch, immer den gleichen Befehl, er war vorher sauber zurückgesetzt ….. ist mein Touch blöd? (weil an mir kanns ja nicht liegen ;P)

  • @norman

    du weiss das ziphone angeblich probleme bei den itouch´s macht, man sollte noch abwarten.
    auch soll es bei 16 GB gar nicht funktionieren.

  • also aktualisieren und wiederherstellen sind ja zwei verschiedene paar schuhe. Mit der aktualisierung bzw dem upgrad kann man sein iphone auf die nächste firmware bringen, so dass alle daten erhalten bleiben. ein upgrade halt.
    Mit wiederherstellen wird alles auf dem iphone gelöscht und eine saubere, neue firmware aufgespielt.
    Für leute wie martin/phil, die nun probleme haben mit zi software, wäre es besser das phonem mit 1.1.3 wiederherzustellen.
    Dann itunes schließen, ziphone starten. dann muss man wissen, welchen bootloader man hat. 4.6 oder 3.9. Dies könnt ihr mit einem tool aus dem installer in erfahrung bringen. weiß aber nich genau wie das heißt, weil ich es nicht benutzt hab.
    Bei 4.6 setzt ihr die häkchen nur bei aktivierung und jailbreak. hat dies geklappt setzt ihr danach noch den haken bei „downgrade“.
    Das wars, ihr solltet dann 1.1.3 mit Bl 3.9, neustem Baseband und funktionierender ortung haben

  • @mr meth

    der unterschied ist mir bekannt, habe mit absicht aktualisiert!
    tja, nur gibt es da einen hacken, bei mir funktioniert alles zu 100% trotz der beiden fehlermeldungen *fuck*
    wie ist jetzt deine meinung?
    trozdem säubern?

  • wenn man aber sein phone bei t-mobile gekauft hat und noch kein jailbreak durchgeführt hat, kann man ja schlecht herrausfinden welchen bootlader man hat, oder?

    ich hab 1.1.2 OOTB auf 1.1.3 update

    das klingt alles so simpel ziphone 2.4 ziehen
    -über i-tunes wiederherstellen auf 1.1.3
    -zipohne anschmeißen und den hacken bei „jailbreak“ machen

    und das wars?

  • @butcher: Ja bei mir hat es so geklappt … bei zwei Stück unterschiedlicher Herkunft …

  • @butcher

    doch *fuck*
    google mal nach einer bestimmten zahleneingabe auf der telefontastatur, so kann man auch die bootlader version erfahren.

    sollte bei einem t-mobile ausreichen.

  • hat jemand schon mal ein virginizer tool benutzt?

    habe mir das von elite-team angesehen! das geht gut zur sache! der anfang ist schon schwer! habe jetzt nochmal itunes 7.6 draufgepackt! alles beim macbook und dann mach ich gleich ziphone! aber ich habe jetzt schon bedenken! ich habe BL 3.9 und dann 1.1.3 und bin gespannt!

  • so fehler meldung ist:

    ERROR: ziphone returned 1 ich habe keine ahnung mehr!

    hat jemand erfahrung mit virginiziner tools ?????

  • @phil

    vergiss die fehlermeldung, die hatte ich schon zwei mal.
    einmal beim updaten und eben beim wiederherstellen!
    es funktioniert aber alles, merkst du denn das nicht?
    schätze das liegt daran weil unsere sim karten drin, oder es ist einfach nur ein bug in der software!

  • was nutzt man denn zur Zeit wenn man einen 1.1.3 ipod Touch hat? auf 1.1.1 zurück, ocoprep und dann erst 1.1.3 als download von ner source installen? Oder gibts was weniger umständlicheres?

  • leuts mein itunes hat sogar ein aktuelles backup von meinem ipod der geschrottet war, aber das problem ist ich hab beim update prozess des backups aus versehen das usb kabel gezogen weil ich gelesen hatte „do unplug the ipod“ und es lief ein 10 sekunden countdown, der schon bei 5 war, ich dachte der startet nur neu, aber ich sollte wohl NICHT unpluggen weil mein wallpaper z.b. wieder da ist aber ansonsten alles aussieht wie ein leeres 1.1.3

    Wie kann ich itunes denn zwingen ein backup wieder aufzuspielen? Das backup wird in itunes angezeigt, aber wenn itunes mich nicht fragt geht nix, zumindest finde ich nichts? das kann doch nicht sein? schnief :/

  • @ Mr Meth -perfect

    Suuper geklappt, das ist ja echt super einfach nach den
    langen Nächten in den Anfängen….
    Hatte leider ständig die 1603 -1604 Fehlermeldung am Anfang.
    So war natürlich die Aktualisierung und die Apps alle futsch :-(
    Also schön Neustart, Usb-umgesteckt-wieder neustart…usw. usw.
    Und nichts ging mehr.
    Dann viiel gegoogelt und rausgefunden , das der 1.1.3 Update wohl nur bei ITUNES 7.6 !! funktioniert.

    Damit liefs dann problemlos:
    Also unbedingt iTunes 7.6 updaten, dann läuft alles problemlos.

    @ phil und Martin
    Die fehlermeldung kann man tatsächlich ignorieren…

    perfektes easy -update
    thx an alle

  • @phil
    @petee3000

    um dir die angst zu nehmen, habe es spasshalber zum dritten mal wiederhergestellt und diesmal ziphone 2.3 benutzt.
    diese fehlermeldung kommt nicht mehr, es ist doch ein bug in der software!
    2.3 kriegst du noch hier:
    http://rapidshare.com/files/92.....-1.app.zip

    @norman

    wir sind hier eher die iphone ecke, beim itouch wird dir hier kaum einer helfen.

  • es funktioniert leider nicht!

    also itunes update 7.6 gemacht! gleicher fehler!
    den fehler ignorieren ghet auch schlecht, weil das telefonieren halt nicht geht! keine Verbindung kein Eplus oder anderes!

    ich habe jetzt noch nicht viginizer ausprobiert, weil ich da noch nicht sehr gut bin und noch hoffnung habe, weil ihr hier so euphoristisch seid!

    also ich hatte mal ein: 1.1.1er iphone orginal dann mit ibrickr auf 1.0.2 und dann update auf 1.1.1 und 1.1.2 zwischenbrin auch mit anysim geartbeite!

    dann auf 1.1.3 freigeschaltet und das ging nicht so gut dann wieder auf 1.1.2 jetzt wollt ich auf 1.1.3 mit dem „so einfachen Tool“ „das jeder bedienen kann“ nur ich der schon 8 iphones frei hat nicht! hat denn keiner die probleme?

  • @an alle

    weiss noch einer wie man die 190 MB laut „andere“ itunes anzeige evtl. auf die schnelle gelöscht bekommt?

  • hier nochmal die fehlermeldung!

    ZiPhone v2.3 by Zibri. http://www.ziphone.org
    Source code available at: http://www.iphone-elite.org

    Loading zibri.dat.
    Searching for iPhone…
    Entering recovery mode.
    Working…
    Please wait 2’30“.
    Done!
    Could not enable SSL

    danach geht es nicht! es steht kein Service!

  • @phil

    zum letzten *fuck*
    ssl ist nicht schlimm, hatte ich am anfang auch nachdem ich nur updaten gemacht habe.
    vermute es hat was mit dem installer zu tun.
    ansonsten hast du gar keine fehlermeldung, bis auf den fehlenden service.
    markierst du den unlock evtl. nicht *hae*
    versuche doch auch mit der 2.3 er ziphone version.
    ansonsten kann ich dir auch nicht helfen.

  • so telefonieren geht wieder, aber es dauert eine ewigkeit bis das scheiß ding den anruf ausführt! und es ist schon mal zusammen gebrochen mal sehen!

  • @phil

    sorry, sehe du hast mit 2.3 versucht
    probiere doch noch alternativ mit ijailbreak und anysim 1.3 oder mit dem neuen independence (soll wie ziphone funktionieren)
    viel glück *bier*

  • so das alte spiel! es wechselt die ganze zeit von no service zu eplus und wieder zurück! telefonieren ging nur sehr kurz! vielleicht ist das doch noch nicht so gut!

  • kann mir jemand sagen, wieso der rapidshare für die mac-version nicht (mehr) funktioniert? scheinbar hat der uploader den downoad entfernt. wie komme ich an das mac osx gui ?? danke für hilfe

  • @jake

    siehe ganz, ganz oben unter „in Version 2.4.“ *cokt*

  • @martin:

    das ist doch für windows? oder wie verwende ich das unter mac? ich sehe in dem zip kein GUI und nix für OS X. sorry…

    weiss jemand wie ich an das file von diesem toten torrent-link komme?

    danke

  • boah, coooooool. ich hab meins jetzt auch bekommen (16 GB, 1.1.3 OOTB). das teil sieht ja noch geiler aus als auf den bildern im netz!

    da es jetzt schon wieder eine neue version (2.4) von ZiPhone gibt bin ich mir unsicher, ob ich noch bis morgen warten soll in der hoffnung, dass die grafische oberfläche für OS X angepasst wird. oder soll ich vielleicht ZiPhone 2.3 verwenden? die hab ich hier noch auf der HD.

    oder ist iJailbreak besser?

  • @jake

    erstens ist es ist kein torrent!
    zweitens hast recht, aber trotzdem hast du nicht etwa was getrunken *bier* *cokt* *hae*
    von der logik her sucht man zuerst beim anbieter *fuck*
    direkt links neben „in version 2.4.“ steht „ziphone“, schon mal darauf gekommen dort zu klicken *hae*
    oder es gibt auch google und ein einfacher suchbegriff: „ziphone“ *fuck*
    usw., usw.

    na dann weiter prost *bier* *bier*

  • @flöru

    was soll denn da angepasst werden *hae*
    siehe bild oben, es ist die grafische osx oberfläche wie man auf anhieb erkennen kann *fuck*

  • wie ist das jetzt eigentlich mit der google locate-me funktion? funktioniert die nach dem ZiPhone-patch?
    und wie ist es bei iJailbreak?

  • @martin

    nun, die 2.4er version, die hier verlinkt ist, ist für windows. deshalb geh ich davon aus, dass 2.3 noch fehler hatte.
    aber weiter oben hab ich ja den link zur OS X-gui-version gepostet

  • andere simcards funktionieren problemlos nur meine nicht mehr!!! Hat jemand Erfahrungen??

  • Danke für den Link ;-)

    Das Internet habe ich durchsucht nach dem Link (ja, Google), wurde aber nicht fündig. Bin auf ner ungarischen Seite gelandet, die aber leider nicht funktioniert hatte. Sonst nix!

  • so hat alles funktioniert *bier* hab aber die FULL AUTOMATIC.bat ausgeführt zwar die falsche, weil ich ja nur jailbreaken wollte, aber naja. Hab jetzt schon paar mal gelesen das youtube nicht mehr geht – is bei auch so.

    Wie bekomm ich das wieder zum laufen?

  • coooooool. bei mir hats auf anhieb geklappt mit einem OOTB 16 GB 1.1.3.

    ich habe ZiPhone 2.4 verwendet. am schluss kam eine fehlermeldung, aber es hat geklappt. telefonieren und sms geht!

    alles was edge braucht geht noch nicht. aber das liegt daran, dass ich bei orange bin (schweiz). die haben leider kein edge. ich werde jetzt wohl mal zur swisscom wechseln.

    ich glaube über orange sollte internet aber über gprs möglich sein. kennt da jemand die einstellungen von orange? müsste man dafür zuerst bei orange einen dienst aktivieren lassen oder geht das auch so?

  • hmmmpf. wie nehme ich die automatischen updates in iTunes raus? ich dachte die müsse man deaktivieren. ich sehe aber nichts dergleichen!

    da steht nur, dass am 22.02.08 wieder nach einem update gesucht wird.

  • Ich hatte mir gestern noch die 2.3 Version heruntergeladen, jetzt stelle ich fest, dass die Oberfläche ganz anders aussieht als wie im screenshot. Kann mir jemand den Link für die gleiche Version wie im Screenshot geben. Bei der neuen 2.4 ist gar keine GUI Version dabei. Ja ich weiß es geht auch mit den Eingaben per cmd, aber ich hätte gerne die GUI Version.
    Danke!

  • @iPhone

    ich hab den link zu ZiPhone 2.4 etwas weiter oben gepostet. wie gesagt. bei mir hats geklappt.

  • Danke Flöru, ich glaube aber das ist die GUI für die Mac Version. Gibts die noch nicht für Windows? Hat keiner die gleiche Version vom Screenshot ganz oben in der Beschreibung. Die scheint sehr proffessional zu sein, mit Standad options und advance, beserer Beschreibung etc.

  • @iPhone

    ja, das ist ein tool für den mac. mir ist keine GUI-version von ZiPhone für win bekannt. aber damit hab ich mich auch nie beschäftigt.

    —> kauf halt ein mac! :D

  • Schade das es keine GUI für Win gibt, dann werde ich wohl ein Mac müssen ;)

  • Hallo ihr Lieben,

    noch mal „zum Mitschreiben“ bitte für einen Lamer wie mich:
    Ich hab ein iphone OOTB 1.1.1, welches ich mir in USA gekauft habe.
    Habe direkt noch dort mit den damals üblichen Tools aufgebohrt. Mittlerweile ist es auf 1.1.2 und dank Anysim läuft es mit allen Karten.
    Ich arbeite übrigens unter OS X.

    Ich muss jetzt nur noch via iTunes auf 1.1.3 upgraden und dann Ziphone starten? Das war’s?
    Muss ich alle Option anhaken (Jailbreak, Activate und Unlock)?
    Irgendwo habe ich gelesen man solle lieber AnySim 1.1.3 verwenden, stimmt das?

    Irgendwie habe ich vor diesem upgrade ein wenig Angst…
    Könnt ihr mir die nehmen?

  • mr meth
    Nachtrag für ricky:
    Im installer fügst du die source “s.apfelphone.net” hinzu. Wenn du dies erfolgreich getan hast, wirst du im installer (im apfelphone ordner) einen fix dafür finden.

    hallo cheffe ;-)
    habe ich gemacht, ändert aber leidernichts an meinem problem. youtube funktioniert nachwievor nicht. bei einem freund von mir das gleiche problem… noch eine idee?

    merci…

  • Moin Jungs, hat einer von euch schon das SMS-Sortierungsproblem unter 1.1.3 bemerkt und zufällig auch schon ne Lösung dafür?! Ich hab mein iPhone auch nach dieser Methode auf 1.1.3 gebracht und entsperrt. Habe schon versucht den TimeFIX im installer zu installieren, aber da kommt nur ein Fehler.
    Wär schön wenn jemand etwas weiß. Für son vielSMSer wie mich is das ne Vollkatastrophe. Überlege schon auf 1.1.2 zurück zu gehen deswegen.

  • @iphone

    klar gibt es eine gui für windows, suche nach der version 2.3 die eigentlich auch besser ist, weil in der 2.4 ein bug drin (siehe weiter oben:ERROR: ziphone returned 1)

    @alle

    weiss noch keiner wo die 200 MB nach dem update auf dem iphone landen, sftp tool (transmit) zeigt komischerweise keine dateigrössen an.
    oder gibt es ein installer tool um diese zu löschen?

  • @jake

    unter dem begriff „ziphone“ gibt es bei google 161.000 einträge und du findest nur eine ungarische seite *hae* :(
    wobei der erste eintrag direkt vom ziphone anbieter:
    http://www.google.com/search?c.....8;oe=UTF-8

    glaube du trink’s doch zuviel *bier* *cokt*

  • ACHTUNG: Version 2.3 funktioniert auch nicht bei Ipod touch 16 gb

  • War meine Frage zu blöd, oder zu schwer? ;)

  • oh man,

    es hat ca. 3min gedauert und es war fertig.
    ziphone rockt und es war mein erstes mal :-)

    ;)

  • V.6.4 UPDATE

    Ziphone ist mittlerweile in Version 6.4 erhältlich. Nachdem man schon nach Versionsnummer 5 kein WLan und kein Dockingkabel mehr braucht, benötigt man mit der neuen Version nicht mal mehr einen PC oder MAC, geschwiege denn ein iPhone.
    Es reicht, ganz doll an die bat.Datei zu denken und dabei laut „U, J, A“ zu sagen, um sofort alle iPhones in Shenzhen produzierten iPhones für alle SIM Karten freizuschalten.

  • „um sofort alle in Shenzhen produzierten iPhones“ sollte das werden :-(

  • nochmal ne frage: wo steht ziphone -e oder -d find ich in meinen dowloads nicht!??

  • Bitte sagt mir doch noch einmal jemand kurz wo ich einen jailbreak für den touch finde, bzw das ugrade von 1.1.1 gejailbreaked auf 1.1.2, ich hab oktoprep installiert, dann ein update, aber der ipod ist dann im wartungsmodus anstatt auf 1.1.2 jailbreak :/

  • Hi, geht ein direktes Update mit Ziphone 2.4 ?, was ist zu tun, wie gehe ich vor??? ..blicke nicht durch!
    Iphone Version 1.1.1 (3A109a); Firmware 04.01.13_G; Bootloader 3.9_M3S2
    Rechner, Win VistaBusi!
    Bitte um Info!
    Danke!!!

  • Hallo,

    Ich hab ein iphone OOTB 1.0.2
    Mittlerweile ist es auf 1.1.2 und dank Anysim 1.2 läuft es mit allen Karten. Alles mit MAC OSX gemacht.
    Würde jetzt gerne auf 1.1.3 updaten.

    – mit iTunes 7.6 auf 1.1.3 upgraden und dann Ziphone 2.4 starten?
    Muss ich alle Option anhaken (Jailbreak, Activate und Unlock)?

  • hallo, ich habe das problem das ich alles machen kann…jailbreak unlock aber das AKTIVIEREN geht nicht! bei mir kommt immer der notruf bildschirm, habs schon nen par mal versucht! Weißda jemand ne lösung?

    achja: hab von dieser natel 1.1.3 version oder wie die heißt wiederhergestellt und alles mit ziphone gemacht…

    plz help!

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 21867 Artikel in den vergangenen 3760 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2017 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven